Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[ROM] [4.4.4] [BACON] Mahdi-Rom 2.9 [11/03]

Discussione in 'ROM per OnePlus One' iniziata da simoscorpion, 15 Lug 2014.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Allora sarà un problema di sorgenti

    Inviato dal mio GT-N5110
     
  2. tango71

    tango71 Worker Droid

    Iscritto:
    12 Ott 2013
    Messaggi:
    254
    "Mi Piace":
    25
    credo di si,perchè con le versioni precedenti i problemi di carica da spento non c'erano e se metto la cm11s come primaria non ha questo bug
     
  3. tango71

    tango71 Worker Droid

    Iscritto:
    12 Ott 2013
    Messaggi:
    254
    "Mi Piace":
    25
    mi hanno risposto da xda,secondo loro basta fare un flash pulito per risolvere il problema,lo hanno definito bootloop,però bella seccatura ad ogni aggiornamento dover risettare tutto da zero
     
  4. Morissio

    Morissio Guest

    4 versioni una peggio dell'altra.. Resto a quella del 23/08 capito.. Però che tristezza.. Poi sempre la solita risposta ti danno tango: "fai un'installazione pulita" chissà perché solo su sta rom
     
  5. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Nuova builsld

    last build I switched to ondemand in the ramdisk and for some reason it was causing weird behaviour with the cpu cores which was most likely the reason for the sod's, AK uses an anykernel zip which preserves the old ramdisk for compatibility and this is the reason some of you who were using AK were still having these sod's, anyway everything is back to normal.

    https://www.androidfilehost.com/?fid=23622183712472976

    -Fixed Lock screen notification settings not applying

    OnePlus
    -Switched back to interactive and tweaked the values - fixed sod issue
    -Added colour enhancement feature (colours are really nice)
    -Removed unneccesary blobs
    -Fixed off mode charging reboot issue
    -Caf hardware project updates
    -Kernel updates
    -Audio fixes



    Inviato dal mio OnePlus One
     
  6. tango71

    tango71 Worker Droid

    Iscritto:
    12 Ott 2013
    Messaggi:
    254
    "Mi Piace":
    25
    pare che siano stati risolti tutti i bug,anche quello della ricarica del telefono da spento ,non ho cancellato i due file prima del flash e neanche dopo , mi è rimasta la black list e ricevo le telefonate normalmente domani vedremo se c'è ancora qualche difettuccio
     
  7. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Usi con ak?

    Inviato dal mio OnePlus One
     
  8. tango71

    tango71 Worker Droid

    Iscritto:
    12 Ott 2013
    Messaggi:
    254
    "Mi Piace":
    25
    si avevo istallato ak adesso lo devo reistallare provo a mettere il 40_b12
     
  9. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Perché reinstallare? Noti problemi?

    Inviato dal mio OnePlus One
     
  10. tango71

    tango71 Worker Droid

    Iscritto:
    12 Ott 2013
    Messaggi:
    254
    "Mi Piace":
    25
    no flashiando l'aggiornamento ritorna il kernel di default,comunque il 40_b12 va bene a differenza del 40_b8 che mi dava problemi grafici su questa rom e non sulle altre infatti su questa montavo il 39 stabile
     
  11. bille_

    bille_ Worker Droid

    Iscritto:
    13 Lug 2013
    Messaggi:
    111
    "Mi Piace":
    4
    Stai usando ancora quel kernel? Ti trovi bene? :)

    Inviato dal mio One A0001 con Tapatalk 4
     
  12. tango71

    tango71 Worker Droid

    Iscritto:
    12 Ott 2013
    Messaggi:
    254
    "Mi Piace":
    25
    va benissimo adesso sto sul 41_b6 e va ottimamente

    Inviato dal mio One A0001
     
    A bille_ piace questo elemento.
  13. bille_

    bille_ Worker Droid

    Iscritto:
    13 Lug 2013
    Messaggi:
    111
    "Mi Piace":
    4
    Sarà forse a causa che è il primo ciclo ma vedo un consumo elevato della batteria, voi avete usato qualche settaggio per il kernel?

    Inviato dal mio One A0001 con Tapatalk 4
     
  14. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    fai un po di undervolt, fino a -75 li regge poi non so dirti
     
    A bille_ piace questo elemento.
  15. jiraya142

    jiraya142 Worker Droid

    Iscritto:
    19 Ott 2012
    Messaggi:
    81
    "Mi Piace":
    2
    Ragazzi ho un grave problema ho fatto tutti i wipe e sono passato alla mahdi ma la fotocamera da problemi fa impossibile collegarsi, cosa è andato storto?
     
  16. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    fai i 3 wipe e il format system e riflasha rom e gapps
     
    A jiraya142 piace questo elemento.
  17. tango71

    tango71 Worker Droid

    Iscritto:
    12 Ott 2013
    Messaggi:
    254
    "Mi Piace":
    25
    installata la 09/24 con AK 41_b8 tutto ok..
    NB
    non istallate lo smooth scroll del 09/24 perchè provoca bootloop

    Inviato dal mio One A0001
     
    A jiraya142, Mike Mone e fabioo123 piace questo elemento.
  18. Tekkamen

    Tekkamen Worker Droid

    Iscritto:
    4 Apr 2013
    Messaggi:
    330
    "Mi Piace":
    25
    quali novità ci sono con l ultima build?
     
  19. Tekkamen

    Tekkamen Worker Droid

    Iscritto:
    4 Apr 2013
    Messaggi:
    330
    "Mi Piace":
    25
    ragazzi ho un problema con delle rom tra cui anche con la mahdi,in pratica quando metto in carica il cell da spento parte la schermata classica parte il caricamento poi si spenge e si riavvia senza caricare il cell,volevo sapere se lo fa anche a voi oppure dipende dal cel?con altre rom nn succede
     
  20. Morissio

    Morissio Guest

    Io uso questa rom ormai come fissa e non ho mai avuto questo problema. Nel mio caso c'è attivo il quickboot nel tuo? Che versione della rom stai usando? Le ultime io le ho trovate instabili e sono fisso su quella del 23/08 che è praticamente perfetta ;)