Aggiornamenti CM 10

Discussione in 'Modding - Samsung Galaxy S i9000' iniziata da Cynar, 24 Feb 2014.

Condividi questa Pagina

  1. Cynar

    Cynar Worker Droid

    Iscritto:
    30 Ott 2012
    Messaggi:
    64
    "Mi Piace":
    4
    Buongiorno a tutti,
    mi sono accorto in questi giorni che sono rimasto piuttosto indietro con gli aggiornamenti della CM 10 che ho sul mio cell.
    In Info Telefono -> Aggiornamenti ne ho ben 6 che vanno da cm-10.1.3 a cm-10.2.1 e mi chiedevo.......
    posso lanciare direttamente l'ultimo (cm-10.2.1) oppure devo farli tutti e sei in ordine di release??

    Grazie mille a tutti !!!!!
     
  2. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    puoi lanciare l'ultimo ma un full wipe è consigliato
     
    A Cynar piace questo elemento.
  3. Cynar

    Cynar Worker Droid

    Iscritto:
    30 Ott 2012
    Messaggi:
    64
    "Mi Piace":
    4
    :cry: peccato, era proprio quello che volevo evitare!!

    Cmq grazie Simo, preciso e veloce come al solito......io un po meno nel ringraziarti ma oggi ero fuori x lavoro, ieri avevo visto la tua risposta ma, anche se avevo loggato 5 minuti prima, non ricordavo più la psw del forum lol
     
  4. Mrtax2005

    Mrtax2005 Worker Droid

    Iscritto:
    17 Nov 2012
    Messaggi:
    103
    "Mi Piace":
    16
    Nei giorni scorsi sono passato dalla cm9.1 alla 10.2.1 sul mio storico sgs!
    Alla fine della installazione (dopo tutti i wipe) ho avuto problemi con la stastiera che si bloccava continuamente impedendomi di inserire qualsiasi dato in fase di configurazione, poi risolto con il collegamento usb e il passaggio di un apk di una stastiera (swifkey nel mio caso). Ho riscontrato anche un problema nel impostare immagine della lockscreen (o mi diceva che era impossibile impostare l'immagine e quando sembrava lo avesse fatto il cell andava fino al caricamento dei widget per riavviarsi di nuovo). Risolto ,con apprensione , con un wipe cache e wipe dalvik.
    Avete riscontrato questi problemi? Nel caso del primo ho visto che la causa probabile potrebbe esssere una non prorpio pulita installazione, ma il secondo problema a voi risulta? (ora è impostata con colore uniforme ... di dafault al primo avvio era sfondo predefinito)
    Ho installato anche il kernel Semaphore 3.3.0 (jb) e relativa app manager.
    Il telefono sembra molto più reattivo (io direi rinato rispetto a cm9.1) e considerando che lo sto usando come terzo smart ora la durata della batteria (sempre wifi acceso con poche notifiche telegram e
    e gmail in primis quindi no dati 3g, qulache telefonata e browser e tapatalk) siamo ancora al 20% con 2g e 4 ore circa.
    Avete qualche altro consiglio per l'ottimizzazione?
    Grazie.

    PS impostato governator : Conservative e I/O SCHEDULER : Row

    Ho notato che caricando il cellulare da acceso e non portandolo a piena carica il Cel se non riavviato indica carica sconosciuta con un punto esclamativo rosso sulla batteria.