Aggiornamento lollipop

Discussione in 'LG G2 Mini' iniziata da luluwhite87, 7 Lug 2015.

Condividi questa Pagina

  1. luluwhite87

    luluwhite87 Baby Droid

    Iscritto:
    24 Apr 2014
    Messaggi:
    9
    "Mi Piace":
    0
    Salve a tutti io ho da poco aggiornato il mio g2 mini a lollipop ma ho riscontrato un paio di "problemi"; uno con l'applicazione whatsapp, ho modificato il font del carattere di sistema ma in whatsapp non viene modificato e resta sempre quello classico predefinito.
    L'altro con le notifiche nella schermata di blocco, ho battery doctor voglio che resti nella barra di notifiche della home ma non come notifica nella schermata di blocco; come posso risolvere? Premetto che ho già fatto il reset ripristinando i dati di fabbrica. Sperando che possiate aiutarmi vi ringrazio in anticipo :)
     
  2. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
    Per il font non è un problema di lollipop, ma di whatsapp visto che sul mio g2 il font cambia su quasi tutte le applicazioni tranne whatsapp.
    Per quanto riguarda le notifiche, tieni conto che la loro gestione su lollipop è cambiata drasticamente e ammenochè non ci sia qualche impostazione specifica nell'applicazione non è possibile tenere la notifica nella Notification bar ma ma non averla della Lockscreen, non per un'app specifica.


    Inviato tramite l'app di TuttoAndroid
     
  3. luluwhite87

    luluwhite87 Baby Droid

    Iscritto:
    24 Apr 2014
    Messaggi:
    9
    "Mi Piace":
    0
    Ti ringrazio per avermi risposto :) poi mi sono resa conto di un altro problema che riguarda la connessione 4g, se passo da wifi a 4g quest'ultima non si accende e devo per forza riavviare il telefono. A qualcuno succede la stessa cosa?
     
  4. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
    Prova a controllare due cose:
    1) Vai in impostazioni -> Reti -> Tethering e Reti -> Reti mobili -> Modalità di rete e dimmi che reti preferite sono impostate
    2) Nel dialer digita 3845#*620# vai poi in LTE-Only -> Modem Settings -> RAT Selection e seleziona LTE Only e dimmi se la rete mobile rimane in 3g o se non si connette.
    Un'altra cosa, premettendo che ovviamente non è normale che lo switch non vada a buon fine, lo fa anche hsdpa (H) e 3g? Se sì, il problema lo da sia se fai lo switch dai toggle che direttamente dalle impostazioni?
     
  5. luluwhite87

    luluwhite87 Baby Droid

    Iscritto:
    24 Apr 2014
    Messaggi:
    9
    "Mi Piace":
    0
    Ciao allora la modalità di rete è impostata su automatica, poi ho provato a fare il secondo passaggio che mi hai detto, la rete è rimasta in 4g e devo dire che dopo aver effettuato questa operazione da ieri non ho riscontrato altri problemi, sembra che si connetta tranquillamente :)
     
  6. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
  7. luluwhite87

    luluwhite87 Baby Droid

    Iscritto:
    24 Apr 2014
    Messaggi:
    9
    "Mi Piace":
    0
    ok :) grazie mille