Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[TOOL] All-In-One Developement Tool

Discussione in 'Modding - Huawei P1' iniziata da MatVekk, 6 Gen 2014.

Condividi questa Pagina

  1. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    Ho semplicemente attivato l'opzione avvio veloce dalle impostazioni ed ha funzionato
     
  2. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Allora ottimo.
     
  3. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    ultimo appunto,è normale che aspetto da 20 min che carichi il bootloader?
     
  4. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Ma ora hai messo la rom?

    Inviato dal mio Huawei P1 4.4.4 Mokee Os
     
  5. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    ci stavo appunto provando ma rimane con il logo huawei quando provo la cwm,mentre funziona la rom stock
     
  6. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Allora ne parliamo nella discussione della rom che stai provando.
     
  7. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    il fatto è che ancora non ho installato nulla,volevo proprio installare la rom o almeno fare i vari wipe
     
  8. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Perfetto... vai nella discussione della rom scelta, in prima pagina trovi link e guida... se qualcosa non ti funziona mi chiedi dalla discussione apposita.
     
  9. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Ho installato il tool ed è veramente ben fatto e chiaro... devi premere 19 "FLASH CUSTOM RECOVERY"
     
  10. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    purtroppo ho ancora qualche problema col tool, installo i driver ma quando dice di collegare il telefono con il debug non mi riconosce il collegamento
     
  11. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Ma il pc ti vede che sei collegato o il telefono? per essere sicuro non sia il cavo.
     
  12. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    si si,praticamente durante l'installazione dell'adb,mi rimane con la scritta :"Connetti il telefono in ADB Debug e premi un tasto" ma non fa nulla premendo
     
  13. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Che pc windows hai?
     
  14. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    8.1 64bit
     
  15. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Per l'8.1 devi fare altri passaggi. Ad inizio discussione un utente ha postato un video dove spiegano i passaggi da fare.
     
  16. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    già eseguiti quei passaggi infatti i driver google sono installati,provo a rifarli e ti dico come va
     
  17. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Va bene poi dimmi. Tutti i dispositivi li sblocco sempre da windows 7 per non avere di questi problemi. I driver usb li hai messi?
     
  18. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    quelli nella cartella di windows? se si già li ho messi

    - - - - post aggiornato - - - -

    niente non va così a questo punto provo con un pc con windows 7
     
  19. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414

    Secondo me ti conviene. Ora non ho più il P1 per provare ma poco prima di venderlo avevo provato il tool ed andava alla perfezione su win7 64bit
     
  20. Gioele Marchese

    Gioele Marchese Baby Droid

    Iscritto:
    20 Set 2014
    Messaggi:
    41
    "Mi Piace":
    1
    niente nonostante adesso abbia installato adb e fastboot quando cerca di avviare il bootloader rimane sul logo huawei,magari è perché è brandizzato ma non so che fare...