Android 4.1.2 e WiFi

Discussione in 'LG Optimus L5 II' iniziata da FABIO74, 16 Ott 2013.

Condividi questa Pagina

  1. FABIO74

    FABIO74 Baby Droid

    Iscritto:
    10 Ott 2013
    Messaggi:
    6
    "Mi Piace":
    0
    Ciao, spero possiate darmi un consiglio....
    Prima delle ferie estive ho acquistato uno smartphone con Android 4.1.2 . Ma poi con l'utilizzo ho notato forti difficoltà nella gestione del Wifi ; anche se connesso al router Wifi ogni tanto, pur essendo visualizzata l'icona colorata del segnale Wifi, resta senza linea dati e ci si accorge solo perché non arrivano più notifiche, mail, aggiornamenti meteo.... Invece con gli extender (quello che ho è un Netgear) vi si collega, ottiene l'IP ma poi non vi è mai linea dati.
    A qualcuno succede la stessa cosa con qualche marca e/o smartphone in particolare ??
    Potete darmi una dritta ??
    Grazie :)
     
  2. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Di che smartphone stiamo parlando ?

    Inviato dal mio GT-N5110 con Tapatalk 4
     
  3. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Simo, è la sezione giusta ???
     
  4. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Per questo chiedevo il modello dello smartphone

    Inviato dal mio GT-N7100 con Tapatalk 4
     
  5. mariodroid

    mariodroid Silver Droid

    Iscritto:
    26 Giu 2013
    Messaggi:
    1.133
    "Mi Piace":
    281
    Infatti

    Inviato dal mio GT-I9070 con Tapatalk
     
  6. FABIO74

    FABIO74 Baby Droid

    Iscritto:
    10 Ott 2013
    Messaggi:
    6
    "Mi Piace":
    0
    Per quanto riguarda i problemi di connessione che salta di tanto in tanto col modem e zero con extender è un LG L5 II . Ho provato extender anche con un normale tablet con android, ma succede stessa cosa, niente assegnazione IP e quindi niente connessione
     
  7. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    sposto in lg l5 II
     
  8. Firenze

    Firenze Worker Droid

    Iscritto:
    11 Giu 2013
    Messaggi:
    249
    "Mi Piace":
    78
    Più che un problema del telefono sembra un problema del modem e relativa configurazione, che marca e modello di modem è? quando fai la ricerca rete da telefono o tablet vedi modem ed extender come due connessioni differenti?
     
  9. FABIO74

    FABIO74 Baby Droid

    Iscritto:
    10 Ott 2013
    Messaggi:
    6
    "Mi Piace":
    0
    Il modem è UN TP-LINK W8151N mentre l'extender è un NETGEAR WN2000RPT . Si li ho impostati per dare due nomi diversi alle connessioni e nella ricerca sono entrambi visibili sia da smartphone sia da tablet. Ma problema principale è con l'extender ;-)
     
  10. FABIO74

    FABIO74 Baby Droid

    Iscritto:
    10 Ott 2013
    Messaggi:
    6
    "Mi Piace":
    0
    Attenzione.... forse problema risolto. Dopo l'aggiornamento rilasciato per marca e modello smartphone, sono riuscito ad impostare l'IP manualmente e la connessione all'extender avviene immediatamente, ma soprattutto (per il momento) funziona :joy: Resta comunque il problema che ogni tanto lo smartphone si "addormenta" quando collegato direttamente al router WiFi. E questo penso sia un problema di Android, visto che i prodotti Apple problemi di questo tipo non li presentano. Buon lavoro a tutti