BOOTLOOP NON PERMETTE DI ENTRARE IN RECOVERY O DOWNLOAD MODE

Discussione in 'Samsung Galaxy S3 Neo' iniziata da De_pie, 27 Mar 2017.

Condividi questa Pagina

  1. De_pie

    De_pie Baby Droid

    Iscritto:
    27 Mar 2017
    Messaggi:
    5
    "Mi Piace":
    0
    Salve a tutti, sono un nuovo utente di tuttoandroid. Spero di aver fatto tutto correttamente e di non aver creato alcun problema, detto questo vi espongo il mio problema:
    possiedo ormai da tempo un Galaxy S3 Neo; da ieri ha cominciato a riavviarsi continuamente. Essendo entrato, anche se da poco tempo, nel mondo del modding ho subito ipotizzato ad un bootloop. Ho così deciso di entrare in recovery mode per eseguire un wipe e flashare una custom rom. Il problema sta nel fatto che non mi è possibile accedere alla recovery mode poichè dopo un tot di secondi appare nuovamente la scritta dell'S3.
    Lo stesso processo avviene per la download mode
    Ho anche notato che non appena il telefono riceve una fonte di energia (la batteria o, se scarica, una volta collegata al caricabatterie) prova ad accendersi automaticamente.
    É presente un altro post simile a questo ma non sono riuscito a trarne una soluzione, qualcuno può aiutarmi?
     
  2. Giulio75

    Giulio75 Guest

    A De_pie piace questo elemento.
  3. De_pie

    De_pie Baby Droid

    Iscritto:
    27 Mar 2017
    Messaggi:
    5
    "Mi Piace":
    0
    Innanzitutto grazie per la tempestiva risposta.
    Non mi è possibile accedere in download mode, o meglio: riesco ad accedere ma qualche istante dopo esce automaticamente e appare la schermata iniziale tipica dell'S3 Neo.
    Spero di essere stato il più chiaro possibile
     
  4. Giulio75

    Giulio75 Guest

    A questo punto vedo più un difetto hardware che software.
    Chiediamo anche a @simoscorpion
     
    A De_pie piace questo elemento.
  5. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Problema hardware sicuramente, devi mandarlo in assistenza, purtroppo se non va in download mode non si può fare nulla

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
    A De_pie piace questo elemento.
  6. De_pie

    De_pie Baby Droid

    Iscritto:
    27 Mar 2017
    Messaggi:
    5
    "Mi Piace":
    0
    Provo ad aggiungere qualche dettaglio.
    Qualche settimana fa ho installato la Project Lucky Rom ma visti gli eccessivi consumi della batteria ho preferito tornare alla stock rom. Dopo questo evento non ho più notato alcun problema, fino a ieri. Da ieri mi è cominciato a capitarmi questo evento ma in modo più lieve: dopo qualche "riavvio" (onestamente non è possibile definirlo tale) il telefono si accendeva e funzionava correttamente; non ho dato molta importanza all'evento. Questa mattina però il telefono ci ha messo molto più tempo ad accendersi (tanto che l'ho lasciato accesso dalle 7:30 fino alla 14:30); una volta tornato a casa e ritrovato il telefono accesso e funzionante ho pensato che il problema fosse risolto.
    Che tipo di problema hardware può essere?
    Il telefono ha ormai 2 anni e 3 mesi, credo proprio che la garanzia sia scaduta
     
  7. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Difficile dirlo, però potrebbe essere credo la scheda madre, purtroppo capita, non penso sia dovuto al modding a meno che tu abbia flashato cose strane

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
    A De_pie e Giulio75 piace questo messaggio.
  8. Giulio75

    Giulio75 Guest

    O scheda madre o memoria interna, ma comunque sempre integrata sulla motherboard
     
    A De_pie piace questo elemento.
  9. De_pie

    De_pie Baby Droid

    Iscritto:
    27 Mar 2017
    Messaggi:
    5
    "Mi Piace":
    0
    Ho flashato diversi file zip contenti la rom e alcune patch per farla funzionare al meglio ma ora che ci penso, una volta ho flashato un file zip contenente un unistaller dell'xposed framework e mi ha creato qualche problema, ma facendo un wipe e ripristinando il backup si è risolto tutto.
    Grazie mille per le tempestive risposte
     
  10. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Mmm dubito che xposed posso creare un danno così, al massimo crea instabilità o bootloop ma facilmente risolvibili

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  11. De_pie

    De_pie Baby Droid

    Iscritto:
    27 Mar 2017
    Messaggi:
    5
    "Mi Piace":
    0
    Era andato in bootloop ma come ho giò detto ho risolto da tempo.
    Mi sono già messo in cerca di un nuovo telefono, cosa ne pensate dello Huawei P9 Lite?
     
  12. Giulio75

    Giulio75 Guest

    Uno dei telefoni buoni del 2016. Sul Blog trovi recensione con tanto di video

    https://www.tuttoandroid.net/recensioni/huawei-p9-lite-376488/

    Comunque andiamo in OT, i conviene aprire un thread e chiedere consigli sugli acquisti; riceverai sicuramente diversi consigli e ti farai più chiare le idee
     
  13. umarino

    umarino Worker Droid

    Iscritto:
    21 Dic 2012
    Messaggi:
    189
    "Mi Piace":
    56
    Potrebbe essere il tasto power che resta premuto?

    Inviato dal mio SM-G935F utilizzando Tapatalk