Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Brick xperia U dopo aver fatto format /system

Discussione in 'Sony Xperia U' iniziata da azaza31, 26 Apr 2015.

Condividi questa Pagina

  1. azaza31

    azaza31 Baby Droid

    Iscritto:
    25 Apr 2015
    Messaggi:
    38
    "Mi Piace":
    2
    Ciao a tutti, vi espongo il mio problema a voi che sicuramente ne sapete più di me..

    Ho un pc con Linux OS e posseggo un Sony Xperia U ST25i, usato come tel principale e ieri dopo aver sbloccato il bootloader, flashato firmware e ottenuto i permessi di root dovevo eseguire la parte finale cioè quello del flash del kernel e poi installazione custom rom..
    Allora, ho flashato il kernel che avevo sul desktop, Trascendence CM-1.1.0.zip (ovviamente solo il file kernel.elf non tutto lo zip perché la guida diceva così, non so se ho fatto bene).
    Dopo che aveva flashato il kernel, il cell si è acceso e ho fatto tutti i wipe citati prima di installare la rom..
    Faccio i wipe e mi dirigo in install zip from SD card, seleziono lo zip della rom (unofficial cyanogenmod 4.4.4 kitkat 11 kumquat.zip) e parte l'installazione.. Peccato però che non va a buon fine in quanto mi esce scritto "installation aborted, status 7".
    Preoccupato ma anche ingenuo formatto tutto persino /system e non sapendo cosa stessi facendo, mi sono informato e ho letto che facendo così l'xperia si può seppellire...
    Che devo fare? Da recovery posso accedere tranquillamente ho anche una cartella clockwordmod con delle sottocartelle chiamate backup e in queste due ci sono altre due cartelle vuote che come nome hanno solo numeri..
    Adesso se accendo il cellulare mi carica il logo del produttore del kernel e basta. Dopo un po di secondi si riavvia e fa la stessa cosa. Posso solo accedere alla recovery
    Inoltre se collego il cell al pc e do il comando adb devices viene riconosciuto..

    Domanda:
    1- c'è qualche speranza?
    2- devo usare una rom diversa?
    3- devo usare i comandi adb da terminale? Ho letto il topic di MatteoV su questi comandi..
     
  2. azaza31

    azaza31 Baby Droid

    Iscritto:
    25 Apr 2015
    Messaggi:
    38
    "Mi Piace":
    2
    Aggiornamento: ho risolto il mio problema modificando il file update scripts presente in una delle sottocartelle della ROM.
    Tutto funzionante e installazione andata senza problemi, chiedo la chiusura del topic! Grazie!
     
  3. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ciao, i Thread non si chiudono cosi', siccome hai risolto.. anche altri utenti potrebbero avere il tuo stesso problema, e quello che hai scritto potrebbe tornare molto utile ad altri e in caso di aiuto potranno chiedere qui. :thumb: ciao ;)
     
  4. azaza31

    azaza31 Baby Droid

    Iscritto:
    25 Apr 2015
    Messaggi:
    38
    "Mi Piace":
    2
    Va bene, chiedo scusa allora! Grazie per l'informazione! ;)
     
    A Cristian piace questo elemento.
  5. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ma quali scuse! grazie a te per aver riportato la tua esperienza sul forum ;)