[GUIDA] [C6603] [C6602] - Unlock bootloader

Discussione in 'Modding - Sony Xperia Z' iniziata da Morissio, 2 Mar 2013.

Condividi questa Pagina

  1. matteodam

    matteodam Baby Droid

    Iscritto:
    2 Mag 2013
    Messaggi:
    10
    "Mi Piace":
    0
    Sisi certo ho il led blu e il dispositivo riconosciuto come fastboot..aiutatemi
     
  2. matteodam

    matteodam Baby Droid

    Iscritto:
    2 Mag 2013
    Messaggi:
    10
    "Mi Piace":
    0
    ho visto che con flashtool allo status check mi dice 0.5 invece di 0.3 e sono in flashboot mode..non capisco perche con cmd mi dica waiting for device
     
  3. matteodam

    matteodam Baby Droid

    Iscritto:
    2 Mag 2013
    Messaggi:
    10
    "Mi Piace":
    0
    scusate l ignoranza ma con un build 10.1.a.1.434 ha bisogno dello sblocco del bootloader o posso procedere direttamente con il root? ho letto su internet che molti hanno problemi a fare l unlock con il cmd,si puo mettere una guida dove si procede con flashtool?
     
  4. sciroccato92

    sciroccato92 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    14
    "Mi Piace":
    3
    ciao, scusatemi ma io ho problemi con l'installazione dei driver. collego in fast boot( il led resta fisso blu) il pc cerca di installare i driver senza successo, dal pannello di controllo faccio aggiorna driver vado manualmente sulla cartella dove ho winusb ma fallisce comunque.. non so piu che fare aiutatemi per ppiacere.
     
  5. Ghost277

    Ghost277 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    30
    "Mi Piace":
    0
    quoto sto impazzendo da 3 ore ma non ne vuole sapere di sbloccarsi maledetto :vaff:
     
  6. sciroccato92

    sciroccato92 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    14
    "Mi Piace":
    3
    io ho installato i driver.. anche se selezioando winusb mi faceva scegliere o google o sony.. ho installato sony però in cmd mi dice waiting devices.. cosa devo fare?? qualcuno sa aitarmi?
     
  7. Ghost277

    Ghost277 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    30
    "Mi Piace":
    0
    Non saprei io per oggi mi son arreso guarda....e una caxxata fare il tutorial ma nn vanno i drivers a me nemmeno li fa partire pensa te...sperando che su xda qualche anima pia faccia un tool piu efficace

    inviato dal Padellone leggenda
     
  8. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Scusa, puoi specificare a quale tutorial fai riferimento con questo appellativo??

    Inviato dal mio Nexus 4 con Tapatalk 2
     
  9. sciroccato92

    sciroccato92 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    14
    "Mi Piace":
    3
    franyo scusami quale driver devo installare?( continua a uscirmi waiting for device) mi esce o: google android adb interface / android bootloader interface / android composite adb interface o sony adb interface.. sapresti aitarmi??
     
  10. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    I driver a volte sono una scocciatura, hai provato a mettere quelli di flashtool per fastboot?

    Inviato dal mio Nexus 4 con Tapatalk 2
     
  11. Morissio

    Morissio Guest

    ciao ghost, la guida da me riportata come avrai tu stesso visto è quella ufficiale sony. lo stesso link per i driver puntano sul sito sony. se riusciamo a creare post piu precisi e costruttivi magari risolviamo. cosa intendi per "nemmeno li fa partire?"


    hai abilitato il "debug usb"?

    ciao

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  12. sciroccato92

    sciroccato92 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    14
    "Mi Piace":
    3
    no, dove li trovo??

    ---------- Post aggiornato alle 21:30 ----------

    si, ho attivo il debug usb. attacco il cell, non installa i driver. vado ad installarli manualmente apro winusb e dopo di che mi fa sceglioere tra quelle opzioni cosa installare.. io li ho provati tutti ma niente. infatti se vado su flash tool mi dice nessuno dispositivo connesso in adb mode
     
  13. Morissio

    Morissio Guest

    EDIT
    ho detto una cavolata, il file .inf va copiato. ora franyo vi linka una guida alternativa ;)

    Inviato dal mio GT-N7100 con Tapatalk 2
     
    Ultima modifica di un moderatore: 13 Mag 2013
  14. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    A Morissio piace questo elemento.
  15. sciroccato92

    sciroccato92 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    14
    "Mi Piace":
    3
    é precisamente il procedimento che faccio . solo che quando vado a selezionare win usb mi da 5 scelte. io scelto google composite adb interface. però da flash tool mi dice che nn sono dispositivi connessi in adb mode.. che casino sti sony!! i samsung sono molto meglio XD
     
  16. Morissio

    Morissio Guest

    hai fatto questo passaggio?

    Copy this#android_winusb.inf#file to the#extras » google » usb_driver#folder where you installed the Android SDK. Replace the existing file when asked to do so.

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  17. sciroccato92

    sciroccato92 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    14
    "Mi Piace":
    3
    Guida perfetta :D grazie mille! ce l'ho fatta..
     
    A franyo piace questo elemento.
  18. Morissio

    Morissio Guest

    ohhh bene! :)

    dimmi cosa non è chiaro cosi sistemo il primo post ;)

    Inviato dal mio GT-N7100 con Tapatalk 2
     
    A franyo piace questo elemento.
  19. sciroccato92

    sciroccato92 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    14
    "Mi Piace":
    3
    morissio il problema sono i driver..second me bisogna spiegare che: prima cosa c'è da scaricare adt bundle. secoda cosa aggiungere il pacchetto google agli extras in cui trovi USB_DRIVER terzo quando si va ad installare manualmente i driver bisogna installare WINUSB.
     
    Ultima modifica di un moderatore: 17 Mag 2013
    A Morissio piace questo elemento.
  20. Ghost277

    Ghost277 Baby Droid

    Iscritto:
    13 Mag 2013
    Messaggi:
    30
    "Mi Piace":
    0
    Sisi abilito il debug usb seguo alla lettera la tua guida che poi sarebbe la piu ufficiale un circolazione ma nada... Ho lo stesso problema... Mi dice la stesissima cosa che gli altri utenti affermano..."waiting for device" i driver anche scaricati a parte non li riconosce cambiato anche porte usb ma nn ne vuole sapere di sbloccarsi sto bootloader... Orca misericcia amici... Speriamo che si e/o insieme riusciamo a spuntarla noi;-)

    Inviato dal mio C6603 con Tapatalk 2