Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Carica Batteria

Discussione in 'Samsung Nexus S' iniziata da gammadeltasigma, 8 Gen 2011.

Condividi questa Pagina

  1. gammadeltasigma

    gammadeltasigma Baby Droid

    Iscritto:
    12 Set 2010
    Messaggi:
    27
    "Mi Piace":
    0
    Ciao a tutti, sono tre giorni che ho tra le mani il Nexus S: unlockato, superuser, recovery .... insomma fatto tutto. Soddisfattissimo

    Una cosa volevo sapere: quando lo vado a staccare dal carica batteria la mattina, sia che lo carichi da acceso che da spento, lo trovo sempre al 95% mai al 100%.... se stacco l'alimentazione e poi la riattacco si rimette in carica e arriva a 100.
    Chiaramente non uso il suo caricabatterie (spina USA) ma quello del Desire.

    Capita anche a qualcun altro?
     
  2. TheDrake

    TheDrake Silver Droid

    Iscritto:
    14 Lug 2010
    Messaggi:
    1.232
    "Mi Piace":
    404
    la stessa cosa capita anche con il nexus one e con il desire....quel 5% in più si recupera in questo modo:

    1)lascia caricare il cell da acceso e poi stacca la spina
    2)spegnilo e riattacca la spina per pochi secondi
    3)stacca la spina, accendilo, spegnilo e riattacca la spina

    starà in carica per altri 10-15 minuti dopodichè ti darà 100% di carica.
     
  3. gammadeltasigma

    gammadeltasigma Baby Droid

    Iscritto:
    12 Set 2010
    Messaggi:
    27
    "Mi Piace":
    0
    Col Desire è diverso, dopo staccato te lo trovi subito al 95%.
    Qui sto dicendo che, a caricabatteria connesso, si ferma al 95%.

    Sent from my Nexus S using Tapatalk
     
  4. Bappo

    Bappo Worker Droid

    Iscritto:
    13 Ott 2009
    Messaggi:
    499
    "Mi Piace":
    0
    il mio nexus s arriva fino al 100%, solo che gli ultimi 10 li carica lentissimamente!
    E poi scende subito a 96..
     
  5. tommyto75

    tommyto75 Baby Droid

    Iscritto:
    8 Gen 2011
    Messaggi:
    5
    "Mi Piace":
    0

    anche a me fa lo stesso, appena staccato scende subito al 96%
     
  6. mrcnet

    mrcnet Baby Droid

    Iscritto:
    20 Mar 2011
    Messaggi:
    16
    "Mi Piace":
    0
    ho notato anche io questo strano comportamento, ma è un bug di android mi pare di capire visto che lo fa anche su altri terminali oltre al nexus s o sbaglio?