Cellulare si blocca alla scritta "Samsung" all'avvio

Discussione in 'Samsung Galaxy S Advance (I9070)' iniziata da jkellar, 24 Lug 2014.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. jkellar

    jkellar Baby Droid

    Iscritto:
    24 Lug 2014
    Messaggi:
    4
    "Mi Piace":
    2
    Ciao a tutti,
    sono nuovo di questo forum quindi mi scuso in anticipo per eventuali errori. Vi spiego il mio problema. Ho un Samsung S Advance da poco più di un anno e ho effettuato l'aggiornamento a 4.1.2 jb qualche mese fa e non ho mai notato particolari problemi, a parte qualche mancanza di fluidità e dei riavvii.. cose normali insomma..ieri però è successa una cosa strana..dopo alcuni giorni in cui avevo dei problemi con whatsapp il cellulare si è chiuso e non si accende più, ma resta bloccato alla scritta "Samsung"..sono riuscito ad entrare nella recovery mode e ho effettuato sia il wipe data che il wipe cache ma niente..sempre lo stesso problema..da premettere che l'aggiornamento l'ho fatto tramite kies,quindi non c'è nessuna mod ma solo l'aggiornamento ufficiale. Ora quello che mi chiedo è..l'unica cosa che si può fare è flashare con odin?in questo caso perderei la garanzia? grazie mille a tutti :eek:
     
  2. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.766
    "Mi Piace":
    5.672
    ciao i wipe da recovery li hai gia' fatti senza risultato quindi, si ti tocca usare odin e un firmware ufficiale segui questa guida: http://www.tuttoandroid.net/forum/m...stinare-aggiornare-il-firmware-ufficiale.html la garanzia NON la perdi ;)
     
    A jkellar piace questo elemento.
  3. jkellar

    jkellar Baby Droid

    Iscritto:
    24 Lug 2014
    Messaggi:
    4
    "Mi Piace":
    2
    Ti ringrazio..devo chiederti un'altra cosa..ma installando questa firmware ritorno a gingerbread?non che sia un problema..è per sapere :) sicuro che non invalidi la garanzia?oggi ho parlato con un'operatrice dell'assistenza Samsung (antipaticissima) che mi ha detto che anche facendo il wipe data dalla recovery mode si invalida la garanzia -.-'..vado sul sicuro seguendo questa procedura?grazie ancora ;)
     
  4. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.766
    "Mi Piace":
    5.672
    Hahahahaha guarda lascia perdere non capiscono niente gli operatori e compagnia bella! Segui pure la guida tranquillo non perdi nessuna garanzia se metti il firmware jellybean non torni a gingerbred !

    Inviato dal mio GT-I9100
     
  5. Omar

    Omar Honorary Member

    Iscritto:
    15 Lug 2012
    Messaggi:
    8.869
    "Mi Piace":
    3.162
    I firmware linkati sono Jelly Bean

    L'avrai disturbata mentre si faceva i c###i suoi ;) comunque no. Non invalidi la garanzia
     
    A jkellar piace questo elemento.
  6. jkellar

    jkellar Baby Droid

    Iscritto:
    24 Lug 2014
    Messaggi:
    4
    "Mi Piace":
    2
    Sto provando a scaricare il firmware per il nobrand ma dopo 2 o 3 minuti dall'inizio del download si interrompe..e questo con tutti i firmware linkati :/
     
  7. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.766
    "Mi Piace":
    5.672
    aspetta un po' e riprova piu' tardi... potrebbe essere un problema temporaneo dei server di "SamMobile" ;)
     
  8. jkellar

    jkellar Baby Droid

    Iscritto:
    24 Lug 2014
    Messaggi:
    4
    "Mi Piace":
    2
    Stamattina ho effettuato la procedura e l's advance è resuscitato :) grazie per il supporto :)
     
    A Cristian e Omar piace questo messaggio.
  9. gughi97

    gughi97 Baby Droid

    Iscritto:
    19 Ago 2014
    Messaggi:
    5
    "Mi Piace":
    2
    Salve a tutti,

    sono nuovo e avrei una domanda a riguardo pure io. Da quando ho ripristinato ai dati di fabbrica il mio Samsung Galaxy Mega 6.3 (GT-I9205) ho lo stesso problema. quando accendo io telefono mi si blocca alla scritta SAMSUNG,

    (mi scusa se per sbaglio ho infranto delle regole ma devo ancora capire come funziona tutto)
     
  10. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.766
    "Mi Piace":
    5.672
    ciao qui sei nella sezione del samsung S advance. dovresti scrivere nella sezione del tuo terminale se cè... se non cè apri una nuova discussione nella sezione: "altri terminali samsung" per il tuo problema non so' che ripristino hai fatto.. ma tu prova a rifare un hard reset seguendo questa guida:

    http://www.tuttoandroid.net/forum/a...nza-permessi-di-root-o-clockworkmod-wipe.html

    se nemmeno con questa guida risolvi, dovrai per forza flashare un firmware stock samsung usando odin ecc..

    se non trovi la sezione del tuo samsung riapri un nuovo thread qui;
    http://www.tuttoandroid.net/forum/altri-terminali-samsung/
     
    Ultima modifica: 19 Ago 2014
  11. gughi97

    gughi97 Baby Droid

    Iscritto:
    19 Ago 2014
    Messaggi:
    5
    "Mi Piace":
    2
    ok grazie 1000 e scusa ancora non avevo notato che era solo per il Samsung S Advance
     
  12. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.766
    "Mi Piace":
    5.672
    no la sezione è del samsung S advance ma la guida che ti ho linkato vale pure per il tuo modello quindi seguila pure! prego e di nulla figurati ciao ;)

    EDIT: l'utente principale che ha creato questa discussione ha risolto percio' visto che ci sono in sezione gia' mille thread quasi identici: CHIUDO
     
    Ultima modifica: 19 Ago 2014
  13. gughi97

    gughi97 Baby Droid

    Iscritto:
    19 Ago 2014
    Messaggi:
    5
    "Mi Piace":
    2
    mi scusa per non aver guardato per quale dispositivo era questa discussione. Comunque ti ringrazio tantissimo hai risolto il mio problema
     
    A Cristian piace questo elemento.
Status Discussione:
Chiusa ad ulteriori risposte.