Cerco Rom recente per galaxy ace gt s-5830i

Discussione in 'Samsung Galaxy Ace-i (S5830i)' iniziata da salvana, 5 Ago 2014.

Condividi questa Pagina

  1. salvana

    salvana Baby Droid

    Iscritto:
    3 Ago 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ho un problema con alcune applicazioni che prima potevo scaricare ed ora il play store mi dice ( L'app non è compatibile con il tuo dispositivo.) immagino sia dovuto hai continue modifiche sulle app. Volevo sapere se istallando una rom piu recente si puo risolvere il problema. Faccio presente che ho gia fatto dei tentativi con delle rum che ho trovato tipo Jellyblastv3.0 ma che non ha dato esito positivo. Se qualcuno mi puo aiutare grazie fin d'ora..