Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

CM 11 non funziona bene!

Discussione in 'Modding - Sony Xperia U' iniziata da beabea, 10 Mag 2014.

Condividi questa Pagina

  1. beabea

    beabea Baby Droid

    Iscritto:
    22 Apr 2014
    Messaggi:
    2
    "Mi Piace":
    0
    ciao a tutti, sono nuova del forum...ieri sera, stanca dei continui problemi di ICS, ho deciso di installare la cyano 11 (kitkat). ho sbloccato i permessi di boot seguendo le vostre guide, per poi installare la ROM sempre seguendo la guida. e fin qui tutto ok solo che dopo un po' che usavo il mio xperia U ha iniziato a bloccarsi e a spegnersi. successivamente mi è arrivata la notifica di aggiornamento OTA della ROM con Build4. scarico il file, lo apro con ZIP ed affettuo l'aggiornamento tramite flashtool (direttamente dal telefono non riuscivo,ogni volta che provavo partiva il riavvio del terminale,ma non si riavviava piu', la schermata si bloccava per ore). ora, mi continua a dare problemi nel senso che si blocca ancora e a volte mi esce che il sistema ha smesso di funzionare e non riesco piu a spegnere lo smartphone se non togliendo direttamente la batteria.
    Qualcuno ha idea di cosa devo fare? sono certa di avere seguito le guide passo passo e di non aver sbagliato nulla nell' installazione, ma adesso il mio xperia è praticamente inutilizzabile.
    ho provato a fare un ripristino ma niente, il terminale va in riavvio ma si blocca tutto.
    non so piu cosa fare....
     
  2. dirosa82

    dirosa82 Baby Droid

    Iscritto:
    14 Nov 2013
    Messaggi:
    1
    "Mi Piace":
    0
    Ti direi di ricaricare ics e poi di provare un'altra ROM, da qualche settimana uso la AOSX version 1.
    Ciao