[KERNEL] CoCore [JB][I9070//I9070P]

Discussione in 'Modding - Samsung Galaxy S Advance (I9070)' iniziata da kalix, 29 Lug 2013.

Condividi questa Pagina

  1. nicolas2008

    nicolas2008 Worker Droid

    Iscritto:
    8 Gen 2014
    Messaggi:
    77
    "Mi Piace":
    9
    Kernel king's si può mettere su stock?
     
  2. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    è solo per rom custom aosp. che detto in questa sezione non centra appunto nulla. qui si dovrebbe parlare solo del kernel cocore fai attenzione dove posti le domande ciao ;)
     
  3. nicolas2008

    nicolas2008 Worker Droid

    Iscritto:
    8 Gen 2014
    Messaggi:
    77
    "Mi Piace":
    9
  4. steste88

    steste88 Baby Droid

    Iscritto:
    27 Dic 2012
    Messaggi:
    22
    "Mi Piace":
    1
    raga ma quindi dato che ora vengono messi nel file zip basta copiare il kernel nella sd e flasharlo dalla recovery stock del 4.1.2 ??
     
  5. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    taom cè bisogno di te qua' ;) puoi specificare nel thread in prima pagina che "il kernel cocore è compatibile solo con rom stock samsung" se no succede casino e siccome NON è specificato... solo tu o simon potete modificare tutti i thread..... dacci un occhiata quando puoi grazie :eheh:
     
  6. Omar

    Omar Honorary Member

    Iscritto:
    15 Lug 2012
    Messaggi:
    8.869
    "Mi Piace":
    3.162
    Fatto! :thumb:
     
    A Cristian piace questo elemento.
  7. cicx98

    cicx98 Baby Droid

    Iscritto:
    16 Giu 2014
    Messaggi:
    20
    "Mi Piace":
    1
    Ma questo kernel serve per installare la aosp ?? E se si quale versione mi consigliate? Ho il gt-i9070
     
  8. nico.trivella

    nico.trivella Worker Droid

    Iscritto:
    27 Nov 2013
    Messaggi:
    430
    "Mi Piace":
    223
    Si, questo kernel serve (tra le altre cose) ad avere la recovery adatta per flashare rom custom, come l'AOSP.
    Dalla 8.2 in poi dovrebbe andare bene tutto (versione E, la EP è per 9070P).

    GT-i9070 - rom AOSP J-Team - kernel King's
    by Tapatalk
     
  9. cicx98

    cicx98 Baby Droid

    Iscritto:
    16 Giu 2014
    Messaggi:
    20
    "Mi Piace":
    1
    Grazie! La E 8.8 va bene è stabile e dopo averla installata posso flashare la rom e le gapps?
     
  10. nico.trivella

    nico.trivella Worker Droid

    Iscritto:
    27 Nov 2013
    Messaggi:
    430
    "Mi Piace":
    223
    yes :)

    GT-i9070 - rom AOSP J-Team - kernel King's
    by Tapatalk
     
  11. cicx98

    cicx98 Baby Droid

    Iscritto:
    16 Giu 2014
    Messaggi:
    20
    "Mi Piace":
    1
    Una cosa sola dopo che ho ottenuto il root e installo il kernel i file della rom e delle gapps l installo dalla recovery?
     
  12. nico.trivella

    nico.trivella Worker Droid

    Iscritto:
    27 Nov 2013
    Messaggi:
    430
    "Mi Piace":
    223
    si, per i dettagli vai al thread della rom
    ;)

    GT-i9070 - rom AOSP J-Team - kernel King's
    by Tapatalk
     
  13. 75denny

    75denny Baby Droid

    Iscritto:
    6 Lug 2014
    Messaggi:
    32
    "Mi Piace":
    16
    Scusate mi spiegate questa frase? E' la prima volta che lo faccio:
    Aprire l'app Universal kernel flash e premere su "Select image", selezioare l'app Root browser, e cercare il file che abbiamo spostato nel dispositivo precedentemente
    Apro UKF poi Select a kernel image(bin/md5/img..) e cerco direttamente il file che ho messo sulla SD, oppure cerco rootbrowser e da li il file che mi serve? boh!!
     
  14. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    root browser ti serve appunto per trovare il file del cocore da flashare se lo hai messo nella sd esterna dovresti trovarlo subito.. e quindi root browser non ti servirebbe nemmeno. una volta che lo hai trovato lo flashi e sei a posto! se non lo trovi allora devi usarlo per forza fai il flash poi riavvio fine kernel installato e ti puoi spostare nella sezione rom che vuoi installare ;)
     
    Ultima modifica: 8 Lug 2014
    A 75denny piace questo elemento.
  15. nico.trivella

    nico.trivella Worker Droid

    Iscritto:
    27 Nov 2013
    Messaggi:
    430
    "Mi Piace":
    223
    Se funziona usa il file manager di UKF, altrimenti, sempre in UKF, selezioni il file manager che hai installato (ES, Root browser, Root explorer), selezioni il kernel e flashi.
     
    A Cristian piace questo elemento.
  16. 75denny

    75denny Baby Droid

    Iscritto:
    6 Lug 2014
    Messaggi:
    32
    "Mi Piace":
    16
    Appena installato cocore 8.8 con successo. Grazie cristian.80 per la info adesso provo a installare la rom ;)
     
    A Cristian piace questo elemento.
  17. Danny910

    Danny910 Baby Droid

    Iscritto:
    10 Mag 2012
    Messaggi:
    29
    "Mi Piace":
    3
    ragazzi cosa mi consigliate per ottenere quanta più fluidità possibile ?? :) (ho il modello I9070P, quello con NFC)
     
  18. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    se hai sul telefono jellybean 4.1.2 stock e vuoi mantenerlo senza usare delle custom rom, l'unica cosa che puoi fare è metterci appunto il kernel cocore!

    tu hai la versione NFC dell'advance quindi devi seguire la procedura adatta al tuo modello fai attenzione! io personalmente ho sempre usato la versione del cocore 8.2 e il telefono risulta essere abbastanza fluido te lo consiglio se volessi usare la 8.2 dovrai scaricarti questa versione qui: "CoCore-EP- 8.2 CWM" che trovi tutto alla pagina n.1 di questa guida. puoi pure usare le altre versioni sempre con la sigla EP pero' ;)

    per installare questo kernel dovrai aver fatto prima il root al telefono ovvio.
     
    Ultima modifica: 15 Lug 2014
  19. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    aggiunti in prima pagina i link dei nuovi kernel CoCore serie "E-refresh_cwm e twrp" compreso l'ultima versione r10. questi 3 kernel sono compatibili per entrambi i due modelli di Samsung S advance normale e quello con NFC. come sempre vi ricordo che il kernel CoCore è compatibile SOLO con ROM Stock Samsung!
     
    A nico.trivella piace questo elemento.
  20. lucarella

    lucarella Worker Droid

    Iscritto:
    13 Set 2014
    Messaggi:
    175
    "Mi Piace":
    71
    Siamo rimasti un pochino indietro

    Ora cocafe sta lavorando sulla ER16
    Questo è il link del post su xda del 26/12
    http://forum.xda-developers.com/showthread.php?p=57757144

    E questo è il link al download
    http://d-h.st/Mkw

    Non l'ho testato ma, per chi ha JB, potrebbe essere interessante.

    NON ADATTO ALLE ROM KK 4.4.x !

    EDIT
    Riassumo qui le ultime versioni

    VERSIONI FLASHABILI DA Recovery

    I9070P

    CoCore-EP-Refresh-r16-CWM.zip 29/10/2014

    CoCore-EP-Refresh-r16-TWRP.zip 29/10/2014

    I9070

    CoCore-E-Refresh-r16-CWM.zip 29/10/2014

    CoCore-E-Refresh-r16-TWRP.zip 29/10/2014

    VERSIONI "sperimentali" (I9070-I9070P)
    Flashabili con UKF

    CoCore 2014-12-26
     
    A Cristian piace questo elemento.