Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Come effettuare il downgrade da Jelly Bean 4.1.2 a 4.1.1?

Discussione in 'Samsung Galaxy Note 2 GSM/LTE (N7100/N7105)' iniziata da inside54, 26 Dic 2012.

Condividi questa Pagina

  1. inside54

    inside54 Worker Droid

    Iscritto:
    23 Dic 2012
    Messaggi:
    51
    "Mi Piace":
    0
    Vi spiego meglio il mio problema...
    Ho seguito la guida presente su questo forum per aggiornare alla versione 4.1.2, ma senza un valido motivo, dopo qualche ora di utilizzo, il mio Wi-Fi ha smesso di funzionare. O meglio, vede le reti ma quando tento di connettermi dice reperimento ip in corso e poi, dopo un paio di min, mi dice che la qualità della connessione è scadente e non si connette. (non è colpa del router, già provato su 6 diversi e da lo stesso problema)
    Mi hanno consigliato di tornare a 4.1.1 poiché la versione 4.2.2 è francese e potrebbe dare problemi...
    A questo punto mi chiedo: come si torna a 4.1.1?
    Ho provato a scaricare il firmware e metterlo su con odin ma il telefono, dopo il riavvio, rimane bloccato sulla scritta samsung (l'ho lasciato fare per 1 ora)..
    Conto su di voi! :(
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    che tablet hai ?
     
  3. inside54

    inside54 Worker Droid

    Iscritto:
    23 Dic 2012
    Messaggi:
    51
    "Mi Piace":
    0
    Pardon, penso di aver sbagliato categoria. .. galaxy note II
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Come effettuare il downgrade da Jelly Bean 4.1.2 a 4.1.1?

    Hai provato con un hard reset


    Sposto in note 2

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  5. inside54

    inside54 Worker Droid

    Iscritto:
    23 Dic 2012
    Messaggi:
    51
    "Mi Piace":
    0
    Già provato... mi rifunziona finché non lo spengo! Al riavvio da lo stesso identico problema di prima.. non c'è storia... devo tornare a 4.1.1...
    mi puoi aiutare?
     
  6. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
  7. inside54

    inside54 Worker Droid

    Iscritto:
    23 Dic 2012
    Messaggi:
    51
    "Mi Piace":
    0
    Perdonami se sono pesante, ma essendo la mia prima esperienza Android devi parlare come a un bambino di 2 anni :D
     
  8. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
  9. inside54

    inside54 Worker Droid

    Iscritto:
    23 Dic 2012
    Messaggi:
    51
    "Mi Piace":
    0
    Ok grazie provo subito :)
    Vediamo se ho capito bene... in due parole butto dentro con odin il 4.1.1 giusto?
    Una volta installato il 4.1.1 entro in recovery e faccio un wipe.
    Corretto?
     
  10. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    esattamente
     
  11. kisuke94

    kisuke94 Worker Droid

    Iscritto:
    29 Mag 2012
    Messaggi:
    140
    "Mi Piace":
    2
    Ahahha che caso. Stanno 2 discussioni uguali. È il mio stesso problema :/ sarà sicuramente quella fottuta stock francese. Che pizza :S
     
  12. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    forse si ha qualche problema, usatene un altra per il momento
     
  13. kisuke94

    kisuke94 Worker Droid

    Iscritto:
    29 Mag 2012
    Messaggi:
    140
    "Mi Piace":
    2
    Simons ti cosiglio di eliminare il firmware francese dalla classifica dei firmware che hai dato che sono stati riscontrati già 2 difetti uguali u.u
     
  14. inside54

    inside54 Worker Droid

    Iscritto:
    23 Dic 2012
    Messaggi:
    51
    "Mi Piace":
    0
    Ti faccio sapere appena finisco, se ho problemi scrivo ;)
    Se funziona ti accendo un lumino
     
  15. kisuke94

    kisuke94 Worker Droid

    Iscritto:
    29 Mag 2012
    Messaggi:
    140
    "Mi Piace":
    2
    Appena torno a casa stasera istallo l'altra, così ti aiuto. Se anche la seconda non va o le elimini entrambe o segnali il problema perché cosi lavorano i veri forum ;)
     
  16. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    io lo lascio, aggiungo una nota vicino

    come ti stavo rispondendo (ma non mi hai lasciato il tempo) l'ho segnalato nel thread dei firmware ufficiali, ti ringrazio dei consigli ma credo di saper svolgere il mio compito da supermod ;)
     
    Ultima modifica: 26 Dic 2012
  17. kisuke94

    kisuke94 Worker Droid

    Iscritto:
    29 Mag 2012
    Messaggi:
    140
    "Mi Piace":
    2
    Non dubito mica delle tue qualità anzi sei molto attivo e cerchi di aiutare :) io sto solo aiutando ^^
     
  18. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    bene infatti ti ho ringraziato per la segnalazione che sicuramente servirà ad altre persone ;)
     
  19. inside54

    inside54 Worker Droid

    Iscritto:
    23 Dic 2012
    Messaggi:
    51
    "Mi Piace":
    0
    Credo sia entrato in loop... dopo aver messo il 4.1.1 odin mi ha detto passed e il note si è riavviato... adesso sta fermo sulla scritta SAMSUNG... che faccio?
     
  20. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    fai un wipe da recovery