Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

da jb ST25i__v11 a CM 10.1 xperiaU in coma!AIUTOOOOO

Discussione in 'Sony Xperia U' iniziata da xandros76, 3 Ott 2013.

Condividi questa Pagina

  1. xandros76

    xandros76 Baby Droid

    Iscritto:
    20 Set 2013
    Messaggi:
    3
    "Mi Piace":
    0
    volevo provare la versione CM 10.1 ma qualcosa è andato storto dopo aver lanciato con fastboot il boot.img del CM è andato in coma :S.

    - se lo collego al pc si accende la spia rossa ..inutili i tentativi di mandarlo in flashmode o in fastmode :(
    - dopo 20 min che resta collegato al pc si accende per 4 min il led verde e il pc lo vede come 1st flash..
    - ho provato a caricargli il driver adb manualemente e ora ripetendo l'avvio dopo 20 minuti lo vede come ericsson sa101 ADB interface.

    ...come dovrei procedere? ho tentato anche a lanciare il "Multi Xperia U Tool By AlexDroid00" e a flashare il kernel via ADB ma sembra non interagire per niente con il telefono e con flashtool è lo stesso...

    il cel è fuori garanzia perché oramai l'ho sbloccato... ODDIO ho SBAMBAT il cellulale nuovo segnò e non era neppule GIVIDI! Aiuto Segnò!
     
  2. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Ciao
    probabilmente non è andato a buon fine il flash del kernel.
    in recovery riesci ad entrarci?
    comunque : prova a togliere e rimettere la batteria per qualche secondo,poi vedi se il device riesce a collegarsi al pc tramite flashtool.
     
  3. xandros76

    xandros76 Baby Droid

    Iscritto:
    20 Set 2013
    Messaggi:
    3
    "Mi Piace":
    0
    ma che in ricovery non va anzi in pratica se non lo collego al pc non ho neanche la spia rossa accesa ed è praticamente morto... con flashtool non vede la device per cui non puo partire il flash... non so da dove iniziare lo schermo non si illumina proprio...gli unici segnali di vita sono il led rosso se lo collego al pc e la banda led verde dopo 20 minuti di collegamento con il cavetto usb ..e dopo 4 si spegne Mi darei a martellate sulle mani! so peggio di Pollon! :(((((
     
  4. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
  5. xandros76

    xandros76 Baby Droid

    Iscritto:
    20 Set 2013
    Messaggi:
    3
    "Mi Piace":
    0
    Dopo svariati tentativi ho risolto... ma non chiedetemi come... :S Rimetto l' ICS e aspetto il kitkat mi sa... Grazie cmq ragazzi