Disabilitare risparmio energetico "Google"

Discussione in 'HUAWEI MATE 10 PRO' iniziata da lucaromagnuolo, 8 Lug 2018.

Condividi questa Pagina

  1. lucaromagnuolo

    lucaromagnuolo Baby Droid

    Iscritto:
    8 Lug 2018
    Messaggi:
    6
    "Mi Piace":
    0
    Ciao a tutti, sono nuovo nel forum, quindi non so se questa cosa sia stata già chiesta, ma dato che non ho trovato nulla a riguardo penso di no.

    Ho da poco lasciato il mio Nexus 5 2013 dopo 4 anni di intenso utilizzo :'), per un Huawei mate 10 pro, e come al solito durante il primo avvio ho sincronizzato tutte le impostazioni del mio account Google, automaticamente, e tra queste anche l'avvio del risparmio energetico automatico quando la batteria scende sotto il 15% (per intenderci, quello con le fasce arancioni sulle barre di navigazione e notifiche). Purtroppo anche con il nuovo Mate è attiva questa funzione, che se fosse solo per le fasce arancio, vabbè, alla fine è un fastidio ma non tanto, ma il problema è che comunque rallenta le animazioni, le app, ecc...
    La domanda è: come disattivarlo? Ovviamente dalle impostazioni dell'EMUI c'è il risparmio energetico "Huawei", ma non trovo la possibilità di disattivare quello "Google", cosa che risulta alquanto fastidiosa...
    Qualcuno di voi ha mai riscontrato questo problema, passando da un Nexus a un altro smartphone? Potreste darmi una mano?
    Grazieeee!
     
  2. Phil Stelar

    Phil Stelar Super Moderator Membro dello Staff

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.076
    "Mi Piace":
    3.819
    Se vai su Impostazioni/Batteria non visualizzi il flag per attivare o meno il risparmio energetico automatico?

    Inviato dal mio Pixel 2 utilizzando Tapatalk
     
  3. lucaromagnuolo

    lucaromagnuolo Baby Droid

    Iscritto:
    8 Lug 2018
    Messaggi:
    6
    "Mi Piace":
    0
    No, non c'è... Quando scendo sotto una certa soglia mi notifica chiedendomi se voglio attivare risparmio energetico (oppure ultra risparmio energetico) ma non in automatico.
     
  4. Giulio75

    Giulio75 Guest

    App Gestione Telefono > Batteria > In alto a destra dovrebbe esserci una icona a forma di ingranaggio, cliccaci su e dovresti trovare varie opzioni tra cui quella del promemoria consumo intenso o per chiudere le applicazioni ad alto consumo energetico
     
  5. lucaromagnuolo

    lucaromagnuolo Baby Droid

    Iscritto:
    8 Lug 2018
    Messaggi:
    6
    "Mi Piace":
    0
    Grazie, Giulio, ma questo non mi risolve il problema... Non c'è un flag che disattiva il risparmio energetico automatico "Google" (quello con bande arancioni, per intenderci).
     
  6. Giulio75

    Giulio75 Guest

    In Batteria troverai altre voci tra cui App protette, Blocco applicazioni ad elevato consumo energetico ecc ecc, prova a smanettare da li
     
  7. lucaromagnuolo

    lucaromagnuolo Baby Droid

    Iscritto:
    8 Lug 2018
    Messaggi:
    6
    "Mi Piace":
    0
    Già provato, niente che potesse aiutarmi... :/
     
  8. Giulio75

    Giulio75 Guest

    Hai provato anche da Impostazioni > Batteria > Avvio e smanettare da li ?
     
  9. lucaromagnuolo

    lucaromagnuolo Baby Droid

    Iscritto:
    8 Lug 2018
    Messaggi:
    6
    "Mi Piace":
    0
    Si, già provato, ma il problema non riguarda un app in particolare, ma una modalità di risparmio energetico che si attiva automaticamente e che non riesco a gestire/disattivare/pianificare!
    Mentre con Android stock (Nexus 5 2013) mettevo la spunta a risparmio energetico automatico (sotto il 15 % di batteria), con EMUI non posso (o non so come fare) a metterlo/toglierlo, ma comunque si attiva (come se tra le impostazioni copiate dal mio ex Nexus ci fosse anche questa), e non posso disattivarlo se non mettendo a caricare il telefono.
     
  10. Giulio75

    Giulio75 Guest

    I dispositivi sono diversi, e ogni brand adotta un suo modo di gestire il risparmio energetico. In Huawei puoi pianificarli secondo delle impostazioni predefinite.
     
  11. lucaromagnuolo

    lucaromagnuolo Baby Droid

    Iscritto:
    8 Lug 2018
    Messaggi:
    6
    "Mi Piace":
    0
    Mmm sì, lo so, ed è proprio per questo che ho chiesto se qualcuno avesse riscontrato questo problema con l'EMUI e l'avesse risolto. Comunque ho in parte risolto la questione, in pratica quando il telefono entra in questa modalità nelle impostazioni "consigliate" compare la possibilità di disattivare il risparmio energetico "arancione" (anche se non c'è modo di gestirlo o di impedire che si attivi da solo).
    Mando un paio di screen per farmi capire.


    IMG_20180711_085434.jpg Screenshot_20180711-084727.jpg
     
  12. GabrieleFiore00

    GabrieleFiore00 Baby Droid

    Iscritto:
    20 Mar 2019
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao Luca alla fine sei riuscito a risolvere? Io ancora non ho ben capito come faccio a disattivare questo risparmio energetico automatico, attendo vostre risposte, grazie.