Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Domanda Su zenfone 2 laser

Discussione in 'Zenfone 2 Laser (ZE550KL)' iniziata da cindy94, 10 Ago 2016.

Condividi questa Pagina

  1. cindy94

    cindy94 Worker Droid

    Iscritto:
    22 Apr 2016
    Messaggi:
    161
    "Mi Piace":
    120
    Ho una domanda da parte del mio moroso sul zenfone 2 laser però visto che non so cosa intenda vi copio il mex che mi ha mandato qua e se riuscite a rispondere sarebbe fantastico :)

    ""Se hanno una guida definitiva per il rooting dell'asus ze500kl ( cioè il mio) perché mandandolo in fastboot, adb non lo riconosce in fastboot nonostante il debug sia attivo, e l'ultima volta che ho provato a fare il boot dei files mi ha messo delle immagini probabilmente di versioni sbagliate.. insomma se hanno una guida con i link in riferimento all'ultima versione di marshmallow, ancora meglio se uno zip da flashare tramite twrp per poisempre da lí installare superuser, wipe partition reboot e via. L'ultimo tentativo mi ha messo superuser ma niente root""
     
  2. Phil Stelar

    Phil Stelar Golden Droid

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.083
    "Mi Piace":
    3.819
    A cindy94 piace questo elemento.
  3. Giulio75

    Giulio75 Guest

    Ultima modifica di un moderatore: 10 Ago 2016
    A cindy94 piace questo elemento.
  4. cindy94

    cindy94 Worker Droid

    Iscritto:
    22 Apr 2016
    Messaggi:
    161
    "Mi Piace":
    120
    Scrive
    ""Il problema è che mandandolo in fastboot non me lo riconosce col comando fastboot devices e quindi non riesco a fare il boot delle immagini. Il debug è attivo eppure.""
     

    Files Allegati:

  5. Phil Stelar

    Phil Stelar Golden Droid

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.083
    "Mi Piace":
    3.819
    Allora il problema non è nel file che cerca di flashare ma nei driver tra device e pc.
    Digli come ti ha suggerito Giulio di ricaricare i driver Asus e di riprovare a lanciare adb.

    Inviato dal mio Nexus 5X utilizzando Tapatalk
     
    A cindy94 piace questo elemento.
  6. Giulio75

    Giulio75 Guest

    Una domanda Cindy: ma quando lanciate il comando fastboot devices siete almeno nella cartella che contiene tutti i file adb-fastboot ?
    Il comando cmd lo eseguite coi privilegi di amministratori ?
     
  7. cindy94

    cindy94 Worker Droid

    Iscritto:
    22 Apr 2016
    Messaggi:
    161
    "Mi Piace":
    120
    Ok grazie adesso gli mando i link
     
  8. cindy94

    cindy94 Worker Droid

    Iscritto:
    22 Apr 2016
    Messaggi:
    161
    "Mi Piace":
    120
    Non saprei adesso gli chiedo è pOi ti faccio sapere :)
     
    A Giulio75 piace questo elemento.
  9. Giulio75

    Giulio75 Guest

    Leggi anche la seconda guida che ti ho postata, é stata redatta da kalel ed é molto semplice ed intuitiva.
    Tienici informati e se puoi fai uno screenshot delle Info sul dispositivo per capire come ti ha già scritto Phil, che versione di firmware monta l'Asus
     
    A cindy94 piace questo elemento.
  10. cindy94

    cindy94 Worker Droid

    Iscritto:
    22 Apr 2016
    Messaggi:
    161
    "Mi Piace":
    120
    Scrive
    ""Si tutto con privilegi admin, provo a mettere i driver col programma fornito della asus, anche se i driver li avevo già"""

    ""Adb lanciato dalla cartella contenente adb fastboot e i file immagine da bootare""
     
  11. cindy94

    cindy94 Worker Droid

    Iscritto:
    22 Apr 2016
    Messaggi:
    161
    "Mi Piace":
    120
    In caso dopo do il mio account a lui cosi accede e vi parlate senza intermediari hahaha che io ci capisco poco e niente :')
     
  12. Giulio75

    Giulio75 Guest

    Ok, prova ad installare i driver col metodo della prima guida.
    Poi per mandare il telefono in modalità fastboot premi tasto Vol Su + tasto Power, collega al pc e ritenta a lanciare il comando fastboot devices
     
  13. cindy94

    cindy94 Worker Droid

    Iscritto:
    22 Apr 2016
    Messaggi:
    161
    "Mi Piace":
    120
    Ha risolto :)

    ""dì sul forum che ho combinato, avevo solo messo una versione sbagliata di superSu, dal momento che ho la twrp flashata da un vecchio ripristino ho installato tutto da lì evitando di impazzire su quali driver mi mancassero ""
     
    A Phil Stelar e Giulio75 piace questo messaggio.