Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Dopo aver flashato una qualsiasi ROM con TWRP il tablet si blocca :(

Discussione in 'Modding - ASUS Transformer Pad TF300T' iniziata da Felifex, 20 Giu 2013.

Condividi questa Pagina

  1. Felifex

    Felifex Baby Droid

    Iscritto:
    2 Mar 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Allora, intando salve a tutti, sono nuovo su questo forum, e solo ieri, dopo averne attentamente esaminato i pro e i contro, ho rootato il mio TF300T (che era alla versione 4.2 di ASUS) e, dopo aver sbloccato il bootloader ho installato la recovery TWRP (versione 2.4.4). Dopo aver fatto tutto ciò sono tornato al tablet e ho fatto un backup di tuti i dati tramite Titanium Backup e l'app di ASUS e infine ho eseguito un factory reset. Ho acceso il tablet e andando sulla recovery ho rifatto un wipe totale di sistema e altro ripristino, successivamente ho flashato Paranoid Android alla versione 2.99, ma dopo aver eseguito tutto correttamente il tab si è fermato sulla schermata ASUS (quella dove dice "The Device is Unlocked"). Credendo fosse normale l'ho lasciato là ed ho aspettato una decina d'ore, dopo le quali ancora non era cambiato nulla, allora l'ho resettato e rieseguendo la procedura di wipe dalla recovery ho tentato di flashare Cyanogenmod 10.1, che ormai da un'ora è bloccata anch'essa sulla schermata ASUS... Non so più come fare, non so nemmeno a cosa possa essere dovuto il problema, vi prego datemi una mano!
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    fai i 3 wipe più il format system e riflasha la rom
     
  3. Felifex

    Felifex Baby Droid

    Iscritto:
    2 Mar 2013
    Messaggi:
    2
    "Mi Piace":
    0
    ci ho provato, però poi il tablet passava direttamente alla recovery dopo l'accensione. Ho evitato il problema installando cwm (vers.6.0.2.3) solo che non mi legge la sd con la rom, mi dice "Can't mount /sdcard/"
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    E da microsd ?

    Inviato dal mio GT-N7100 con Tapatalk 4