Downgrade hboot 2.16 a 2.15

Discussione in 'Modding - HTC One S' iniziata da BOB60, 20 Mar 2015.

Condividi questa Pagina

  1. BOB60

    BOB60 Baby Droid

    Iscritto:
    14 Gen 2013
    Messaggi:
    4
    "Mi Piace":
    0
    Ciao a tutti,

    posso passare da hboot 2.16 a 2.15, vorrey installare la Cyano nightly, come posso fare, attualmento ho una rom JB 4.2.2 sense 5.0 kernel 3.4.10
    son S-OFF CID 11111111

    grazie
    Roberto
     
  2. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.569
    Ciao, la maniera più semplice è utilizzare una ruu jb, salva tutti i dati della memoria eventualmente

    Inviato con HTC One M8 da Tuttoandroid

    Per sicurezza, non ricordo su one s, rimetti il cid europeo, chiedo conferma anche a uLtiMo125

    Inviato con HTC One M8 da Tuttoandroid
     
    Ultima modifica: 20 Mar 2015
    A BOB60 piace questo elemento.
  3. uLtiMo125

    uLtiMo125 Super Moderator Membro dello Staff

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.331
    "Mi Piace":
    4.116

    SI si, tranquillamente ... RUU con SuperCID senza problemi ... era OTA con SuperCID a rischio di Brick !!!!
     
    A BOB60 e kalel77 piace questo messaggio.
  4. BOB60

    BOB60 Baby Droid

    Iscritto:
    14 Gen 2013
    Messaggi:
    4
    "Mi Piace":
    0
    Scusate se apro una nuova discussione ma non riesco a rispondere al Thread, si blocca sempre

    Ciao,
    grazie per la risposta, ma cosa intendi quando dici
    ... era OTA con SuperCID a rischio di Brick !!!!
    io volevo passare dalla Cyano 12 per esagerato consumo batteria alla Nightly che richiede che come sai necessita di Hboot 2.15
    quale custom mi consigli?

    Grazie
    Roberto
     
  5. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.569
    LI ho uniti, ti prego di non aprire thread per ogni risposta che ti diamo o qui diventa un inferno.

    Voleva dire che da full stock, se effettuavi un aggiornamento OTA con supercid c'era il rischio di brick(cosa che poi non c'e' per i nuovi HTC)
     
    A BOB60 piace questo elemento.