Facebook, Messenger e WhatsApp

Discussione in 'Applicazioni / Multimedia / Giochi' iniziata da Federica D'Aleo, 29 Giu 2018.

Condividi questa Pagina

  1. Federica D'Aleo

    Federica D'Aleo Baby Droid

    Iscritto:
    29 Giu 2018
    Messaggi:
    5
    "Mi Piace":
    0
    Ciao a tutti,sono nuovissima su questo sito per tanto spero di essere nella sezione giusta per la mia domanda e di risolve.Ho un Huawei p9 lite,da un po'di tempo Facebook e Messenger non vanno più bene nonostante i mille aggiornamenti effettuati... premetto anche che nelle impostazioni del telefono e delle stesse app le impostazioni di notifica a schermo bloccato e non sono tutte attive ma nonostante ciò Facebook non suona più all'arrivo di una notifica o richiesta di amicizia e Messenger ne si apre da Facebook ne suona all'arrivo di un messaggio a meno che non apro direttamente l'app.Per quanto riguarda WhatsApp non suona soltanto a schermo bloccato ma anche questa ha tutte le notifiche attivate,qualcuno può aiutarmi a capire se è un problema di aggiornamento del sistema o semplicemente gli aggiornamenti che fanno delle app le fanno impazzire? grazie in anticipo! Spero qualcuno mi noti
     
  2. Giulio75

    Giulio75 Guest

    1. Che sistema operativo è installato sul dispositivo ?
    Lo trovi in Impostazioni < Info sul telefono > Numero di serie VNS-LXXCXXBXXX

    2.
    Dall'app Gestione Telefono, cliccare sulla rotellina in alto a destra e scegliere la voce App protette e controllare se Whatsapp, Facebook e Messenger sono attive.

    3. Tenendo premuto su un punto vuoto della schermata Home, all'apertura delle varie opzioni Widget, Sfondi ecc ecc scegliere Altre Impostazioni e da qui Icone app badge. Controllare che siano abilitate.
     
  3. Federica D'Aleo

    Federica D'Aleo Baby Droid

    Iscritto:
    29 Giu 2018
    Messaggi:
    5
    "Mi Piace":
    0
    Il mio sistema operativo è Android 7.0 Emui 5.0.1...so già che bisogna vedere in app protette,badge ecc.. è tutto attivo,notific noattive anche con schermo bloccato, è proprio questo il problema che nonostante sia tutto attivo le app mi danno comunque problemi.Grazie per aver risposto!P.S. numero di serie è VNS-L31C432B411
     
  4. Giulio75

    Giulio75 Guest

    Queste app hanno anche le dovute Autorizzazioni ?
     
  5. Federica D'Aleo

    Federica D'Aleo Baby Droid

    Iscritto:
    29 Giu 2018
    Messaggi:
    5
    "Mi Piace":
    0
    Si si ho dato le autorizzazioni a tutto,ho anche disinstallato e reinstallato le app ma niente
     
  6. Giulio75

    Giulio75 Guest

    Ricordi se questo problema ha avuto inizio dopo l'installazione di qualche applicazione particolare, tipo quelle per la pulizia, antivirus ecc ecc ?
    Nel caso, l'ultima spiaggia è il backup e il ripristino del dispositivo. Magari prova anche a vedere se ci sono altri aggiornamenti di sistema (non delle app)
     
  7. Federica D'Aleo

    Federica D'Aleo Baby Droid

    Iscritto:
    29 Giu 2018
    Messaggi:
    5
    "Mi Piace":
    0
    Da quando è cominciato il problema non ho installato nessun'altra applicazione,non mi resta che fare un bel ripristino come mi hai consigliato e vedere se risolvo.Grazie comunque del tuo aiuto!
     
  8. Giulio75

    Giulio75 Guest

    Fatti il backup dei dati prima di procedere.
     
  9. Federica D'Aleo

    Federica D'Aleo Baby Droid

    Iscritto:
    29 Giu 2018
    Messaggi:
    5
    "Mi Piace":
    0
    Fatto,tutto risolto!
     
  10. basilico

    basilico Worker Droid

    Iscritto:
    28 Mag 2015
    Messaggi:
    59
    "Mi Piace":
    2
    Scusate spero di essere nel posto giusto. Non capisco il perche' non mi compare aggiungi su messenger per le persone che non ho tra gli amici.sapete il perche'?

    Altri amici non hanno riscontrato il "problema"
     
  11. bravo.mario

    bravo.mario Baby Droid

    Iscritto:
    24 Ago 2019
    Messaggi:
    1
    "Mi Piace":
    0
    Potresti dirmi come hai risolto il problema notifiche? Il mio problema sta nel fatto che le notifiche arrivano ma senza il classico bib. Ho resettato il telefono, ho disinstallato e reinstallato Facebook, le spunte mi pare tutte attive ma il difetto rimane. Grazie anticipatamente