flashare rom 5.1.1

Discussione in 'Modding - Asus Eee Pad Transformer TF101' iniziata da knightrider, 19 Mag 2015.

Condividi questa Pagina

  1. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    salve ragazzi ma per flashare la rom android lollipop su tf101 come si fa??ho provato senza microsd tramite twrp dalla memoria interna mi dice failed ce un altro modo??premetto che il 4.4.4 me lo fa flashare pero senza sd
     
  2. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Che versione della twrp hai? E che Ron stai cercando di flashare?

    Inviato dal mio OnePlus One
     
    A knightrider piace questo elemento.
  3. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    ciao simo la rom e la 5.1.1 r1 e la versione twrp della recovery è 2.2.1.4
     
  4. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    La twrp è vecchissima, non ci puoi più flashare nulla, scarica l'ultima disponibile non ufficiale, la trovi qui da noi

    Inviato dal mio OnePlus One
     
    A knightrider piace questo elemento.
  5. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    come si chiama??cioe che versione è?
     
  6. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Twrp 2.8.1.1

    Inviato dal mio OnePlus One
     
    A knightrider piace questo elemento.
  7. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    ok grazie simo adesso la trovo e provo

    - - - - post aggiornato - - - -

    ha funzionato con la 2.8.1.1 grazie di cuore simo
     
  8. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    simo ho un altro probema il play store non mi fa installare ne aggiornare app esce errore 972
     
  9. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Hai messo le gapps giuste?

    Inviato dal mio OnePlus One
     
  10. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    si quella che ce nel post la 5.0
     
  11. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Prova a cancellare cache e dati del play store e riprova

    Inviato dal mio OnePlus One
     
  12. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    niente da fare simo ieri ho provato ma niente...non mi fa aggiornare ne scaricare app mi da prima errorre 927 poi 972 poi 963
     
  13. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Fai i 3 wipe e il format system e riflasha tom e gapps

    Inviato dal mio OnePlus One
     
  14. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    niente..fa che le gapps sono danneggiate che so.non ce un modo di installare da solo play store e gestore file??
     
  15. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Prova altre gapps

    Inviato dal mio OnePlus One
     
  16. knightrider

    knightrider Worker Droid

    Iscritto:
    27 Ott 2013
    Messaggi:
    57
    "Mi Piace":
    0
    posso mettere le gapps del 4.4.4 su 5.0??
     
  17. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    No, usa quelle specifiche per la 5.1.x

    Inviato dal mio OnePlus One