Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Fotocamera OP2

Discussione in 'OnePlus 2' iniziata da Marcy65, 11 Dic 2015.

Condividi questa Pagina

  1. Marcy65

    Marcy65 Baby Droid

    Iscritto:
    26 Set 2015
    Messaggi:
    22
    "Mi Piace":
    0
    Ho installato la Mokee in attesa di CM13, ma il laser autofocus (assieme al sensore di impronta digitale) non funziona. Non è un gran problema, se non fosse che spesso c'è una luce rossa dentro l'autofocus. In standby scompare, ma risvegliando il dispositivo riappare. Quando c'è la fotocamera non funziona, quella di sistema dice impossibile collegarsi alla fotocamera, e Camera FV-5
    dice "Errore durante l'apertura del driver. Riavviare il dispositivo". Infatti riavviando scompare la luce e la fotocamera funziona, ma poi riappare comunque. Non è importantissima la fotocamera, la uso raramente, ma ciò mi spaventa, non è qualcosa di rotto o è la ROM?
    Approfitto anche per chiedervi una buona fotocamera con molte impostazioni, come ad esempio quella di Asus o di OnePlus One.

    Inviato dal mio OnePlus 2
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    La cm13 è ancora in alpha/beta è normale che ci siano bug di questo tipo

    Inviato dal mio A0001 utilizzando Tapatalk
     
  3. Marcy65

    Marcy65 Baby Droid

    Iscritto:
    26 Set 2015
    Messaggi:
    22
    "Mi Piace":
    0
    Ho installato la Mokee basata su CM12.1, ma quella luce rossa che può significare? Di solito il laser autofocus funziona senza che si noti nulla, il problema non è se la fotocamera o l'autofocus funziona o no, il problema è sapere se è qualcosa di rotto.


    Inviato dal mio OnePlus 2
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Per avere certezza dovresti tornare su oxygen, quel piccolo led è il sensore di prossimità se non ricordo male si attiva per qualche funziona ad esso associata oppure se può essere che rimanga sempre attivo per un bug

    Inviato dal mio A0001 utilizzando Tapatalk
     
  5. Marcy65

    Marcy65 Baby Droid

    Iscritto:
    26 Set 2015
    Messaggi:
    22
    "Mi Piace":
    0
    Io intendo che nel laser autofocus della fotocamera posteriore si accende una strana luce rossa che adesso noto che o si accende da sola o usando la fotocamera, ho riavviato il dispositivo ed aperto la fotocamera e si è accesa e lo è ancora. Qualche giorno fa ho notato che guardando nella sezione "Sensori" di AIDA64 si accendeva una luce rossa nel sensore di prossimità, alla chiusura dell'app si toglieva. Non so che sia, ma quello per cui ho posto la domanda iniziale riguardava un'altra luce rossa nel laser autofocus, non nel sensore di prossimità


    Inviato dal mio OnePlus 2
     
  6. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Si se è posteriore è sicuramente il laser del autofocus stesso discorso del sensore di prossimità , probabilmente mancano i driver giusti e va un po in "confusione"

    Inviato dal mio A0001 utilizzando Tapatalk
     
  7. Marcy65

    Marcy65 Baby Droid

    Iscritto:
    26 Set 2015
    Messaggi:
    22
    "Mi Piace":
    0
    Beh di certo su oxygen OS non si accendeva la luce dell'autofocus, ma quella del sensore di prossimità c'era e c'è ancora. Però quella dell'autofocus è spostata verso sinistra e la si vede sfocata. Si vede solo in certe posizioni ed è come se lampeggiasse, di certo non è fatta apposta.


    Inviato dal mio OnePlus 2