Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Galaxy 6s edge plus non riesco a ripristinarlo.

Discussione in 'Modding - Samsung Galaxy S6 Edge Plus' iniziata da licclettoni, 17 Mar 2017.

Condividi questa Pagina

  1. licclettoni

    licclettoni Baby Droid

    Iscritto:
    30 Ott 2013
    Messaggi:
    7
    "Mi Piace":
    0
    Salve, vi espongo il mio problema.
    Ho un Galaxy s6 edge Plus che a causa forse di un aggiornamento (non ho fatto niente di particolare) all'avvio va direttamente in Android recovery e non mi si avvia più.
    Ho cercato di ripristinare la rom con Odin, mettendo sù l'ultima rom no brand che trovo su sammobile, con Odin fà tutto a posto, mi da il messaggio che il firmware è caricato senza errori, una volta terminato il trasferimento si riavvia, compare la maschera azzurra con il caricamento del firmware che però effettua sino al 32%, poi compare un'altra maschera azzurra con l'omino android e il triangolo giallo con il punto esclamativo, per poi tornare al punto di prima, ovvero si riavvia in recovery mode.
    Premetto che il firmware che c'era prima era la versione 6.01 brand 3 e adesso ho messo su la versione 6.01 no brand itv.
    che posso fare per recuperare il terminale ?
    Grazie
     
  2. Giulio75

    Giulio75 Guest

  3. licclettoni

    licclettoni Baby Droid

    Iscritto:
    30 Ott 2013
    Messaggi:
    7
    "Mi Piace":
    0
    Va tranquillamente in download mode, tanto che da qualche istante ho messo la rom G928FXXS3BQA7_G928FITV3BPJ3_G928FXXU3BQA1_HOME.tar.md5 che corrisponde all'ultima italiana presente su sammobile.
    Ripeto, la procedura con odin và perfettamente a buon fine, senza errori, al riavvio automatico del telefono carica solo il 32% poi si riavvia e compare l'omino android con il triangolo giallo, per poi riavviarsi di nuovo in recovery mode. ache facendo il wipe o il reset, non cambia niente. si riavvia nuovamente automaticamente in recovery mode. sto provando a scaricare la rom h3g italiana ed il relativo pit, magari con quella riparte anche se ho i miei dubbi.
     
  4. Giulio75

    Giulio75 Guest

    Il mio consiglio era dettato proprio dal fatto che Smart Switch ti avrebbe ripristinato il firmware originale H3G.
    Comunque dai, prova con Odin e file PIT
     
  5. licclettoni

    licclettoni Baby Droid

    Iscritto:
    30 Ott 2013
    Messaggi:
    7
    "Mi Piace":
    0
    ho caricato il file brand 3 piu relativo pit, Odin mi dà il PASS, ma al riavvio sempre la stessa storia, schermo azzurro e carica firmware al 32% poi schermo azzurro e omino android con triangolo giallo e in ultimo al riavvio successivo Recovery mode con la seguente scritta rossa in basso:
    Supported API : 3
    dm-verification failed..
    Need to Check DRK first.
    A questo punto ?
    Non so più cosa fare dopo avere tentato di caricare tutti i firmware possibili.
     

    Files Allegati:

  6. Giulio75

    Giulio75 Guest

    Rntra in recovery mode ed effettua il wipe data factory reset e il wipe cache partition
     
  7. licclettoni

    licclettoni Baby Droid

    Iscritto:
    30 Ott 2013
    Messaggi:
    7
    "Mi Piace":
    0
    Fatto ma non cambia niente. Riavvia sempre in recovery mode.
     
  8. Giulio75

    Giulio75 Guest

    Guarda, prova con Smart Switch, se anche così non va e hai Knox Warranty Void su 0x0 e sei in garanzia, rivolgiti all'assistenza perchè credo che si tratti di un errore sulla memoria.
    Di questo però vorrei chiedere conferma meglio all'esperto @simoscorpion
     
    Ultima modifica di un moderatore: 17 Mar 2017
  9. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Provato in altro pc o un altro firmware o versione di Odin o un altro cavetto?

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  10. licclettoni

    licclettoni Baby Droid

    Iscritto:
    30 Ott 2013
    Messaggi:
    7
    "Mi Piace":
    0
    Tre firmware (nobrand . H3g . Tim) tutti andati a buon fine ma con il risultato che ho descritto; da tre PC diversi, due cavetti diversi e due versioni di Odin. Quello che mi fa pensare è il fatto che al riavvio successivo al trasferimento del firmware tramite Odin, il telefono carichi solo il 32% .
    Non dovrebbe arrivare al 100% ?
     
  11. Giulio75

    Giulio75 Guest

    Quando lo mandi in recovery mode hai notato delle stringhe rosse o quando effettui il wipe data factory reset o il wipe cache partition ?
    Se la risposta è si, riporta quello che c'è scritto.
    Ho avuto in passato un problema simile al tuo.
    QUI la discussione di allora
    QUI i messaggi di errore che mi ritoravano quando entravo in recovery mode.
    In questo caso però, risolvetti tramite il centro assistenza.
     
  12. licclettoni

    licclettoni Baby Droid

    Iscritto:
    30 Ott 2013
    Messaggi:
    7
    "Mi Piace":
    0
    No. Nessuna stringa o messaggio strano. È come se fosse tutto perfettamente funzionante.......
     
  13. stefyno88

    stefyno88 Worker Droid

    Iscritto:
    8 Mar 2017
    Messaggi:
    55
    "Mi Piace":
    20
    Purtroppo è un problema hw, è possibile risolvere momentaneamente ma, ogni volta aggiornerai il telefono o lo resetterai, ti si ripresenterà.

    Devi portarlo in assistenza, mi spiace.

    Inviato da Google Pixel
     
  14. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Si a sto punto penso pure io che sia qualche problema hardware, già il fatto che non si è pii avviato improvvisamente era già un campanello d'allarme, comunque visto che non hai moddato te lo sistemano senza pagare nulla

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
    A stefyno88 piace questo elemento.
  15. licclettoni

    licclettoni Baby Droid

    Iscritto:
    30 Ott 2013
    Messaggi:
    7
    "Mi Piace":
    0
    Ok. Grazie a tutti voi.