Grosso problema con il giroscopio

Discussione in 'Modding - Samsung Galaxy Note 2 GSM (N7100)' iniziata da nenelele, 11 Lug 2015.

Condividi questa Pagina

  1. nenelele

    nenelele Worker Droid

    Iscritto:
    14 Ott 2013
    Messaggi:
    204
    "Mi Piace":
    13
    Ho un grosso problema con accelerometro e giroscopio. O meglio, non ruota più da verticale ad orizzontale e non va più quando lo cerco di silenziare girandolo o fare una chiamata diretta avvicinandolo all'orecchio. ....Il problema è che funziona saltuariamente, per poi non andate più. Ho visto che va e non va facendo il test con *#0*#. In 2 giorni ho formattato e installato più volte la omega , ho pure messo una originale via odin, ma niente stesso difetto ..... ogni volta non ho installato nessuna app per paura fosse colpa di qualche app.

    Il dubbio che mi assale è che va e non va e la garanzia non c'è più da un bel po...cosa però tentare?

    Inviato dal mio GT-N7100 utilizzando Tapatalk
     
  2. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.571
    beh non mi sembra ci sia da fare molto, tutto cio' che potremmo averti consigliato lo hai gia' fatto quindi credo proprio si tratti di un difetto hardware, comunque aspettiamo anche i pareri di chi il device in questione lo possiede o lo conosce meglio di me
     
    A nenelele piace questo elemento.
  3. nenelele

    nenelele Worker Droid

    Iscritto:
    14 Ott 2013
    Messaggi:
    204
    "Mi Piace":
    13
    Si infatti, magari spero in qualche procedura particolare. ....sicuramente ormai non lo porto in assistenza...purtroppo diciamo che va a singhiozzo

    Inviato dal mio GT-N7100 utilizzando Tapatalk
     
  4. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Dopo aver ripristinato il firmware ufficiale hai fatto un hard reset?

    Inviato dal mio OnePlus One
     
  5. nenelele

    nenelele Worker Droid

    Iscritto:
    14 Ott 2013
    Messaggi:
    204
    "Mi Piace":
    13
    Certo simo....non so quanti flash e hard reset ho fatto...

    Inviato dal mio GT-N7100 utilizzando Tapatalk
     
  6. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Allora temo sia un problema hardware

    Inviato dal mio OnePlus One
     
  7. nenelele

    nenelele Worker Droid

    Iscritto:
    14 Ott 2013
    Messaggi:
    204
    "Mi Piace":
    13
    Lo penso anch'io, avevo qualche speranza. ...

    Inviato dal mio GT-N7100 utilizzando Tapatalk
     
  8. nenelele

    nenelele Worker Droid

    Iscritto:
    14 Ott 2013
    Messaggi:
    204
    "Mi Piace":
    13
    È che ormai ha 2 anni e mezzo. .....fra poco cambieremo

    Inviato dal mio GT-N7100 utilizzando Tapatalk
     
  9. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    allora tienilo cosi, non ne vale la pena spenderci soldi se tra poco lo cambi
     
    A nenelele piace questo elemento.