Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

gs2 non parte più

Discussione in 'Samsung Galaxy S II / PLUS' iniziata da albertop, 6 Set 2013.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    albé...già sono cieco io se mi posti uno screen cosi piccolo non leggo le scritte :ihih:

    ps: postalo su uppix che non te lo ridimensiona
     
    A albertop piace questo elemento.
  2. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    Ultima modifica: 6 Set 2013
  3. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
  4. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    [​IMG][/IMG]
     
  5. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    sembra tutto settato correttamente, prova un altro firmware

    Inviato dal mio GT-N5110
     
    A albertop piace questo elemento.
  6. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    Ho già provato con il 4.1.2 e e quello precedente ???
     
  7. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    hai provato anche un altra versione di odin o un altro pc ?
     
    A albertop piace questo elemento.
  8. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    Altro pc no, ho provato la versione più recente di odin ma si blocca. Questa è la maledizione di raffino che mi ha fatto mettere la wanam... :raff:
     
  9. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    ma hai attivato il debug usb ?
     
    A albertop piace questo elemento.
  10. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    Si è attivata.

    Inviato dal mio GT-N5100 con Tapatalk 4
     
  11. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Prova a disinstallare i driver e reinstallarli

    Inviato dal mio GT-N7100 usando Tapatalk 4
     
  12. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    Ok per l'ennesima volta riflasho la wanam :gulp: ma io me la voglio levare di tornooo:martellate:
     
    Ultima modifica: 6 Set 2013
  13. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    Niente fallisce sempre odin booh ???
     
  14. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
  15. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    ma scusa stai mettendo la wanam da odin?
    quando installavi il FW originale samsumg lo decomprimi fino ad avere come estensione .tar md5?
     
  16. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    No sto cercando di rimettere un firmware stock ma non c'è verso, esce sempre la scritta failed in odin.
     
  17. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    attacca il telefono al pc, da windows clic su start, tasto destro su computer, propietà, gestione dei dispositivi, controlla se ci sono errori di riconoscimento delle periferiche, anche come a detto simo disinstalla kies tanto sei root che lo usi a fare e metti quei driver.
     
    A albertop piace questo elemento.
  18. albertop

    albertop Silver Droid

    Iscritto:
    23 Gen 2013
    Messaggi:
    1.198
    "Mi Piace":
    262
    Ok grazie, sto disistallando kies e poi metto quei driver.
     
  19. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    qual e stata la ultima rom che girava sul telefono?
    ti chiedo questo perchè mi e venuta in mente una cosa, prova con odin ha flashare solo il boot, magari sono solo i componenti del kernel che funzionano male. e un idea!
     
    A albertop piace questo elemento.
  20. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    riavvia il pc dopo la disinstallazione di kies e la installazione dei nuovi driver ogni volta!