Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

GT-S 7500 mistero........

Discussione in 'Samsung Galaxy Ace PLUS (GT-S7500)' iniziata da ramses4, 12 Giu 2014.

Condividi questa Pagina

  1. ramses4

    ramses4 Baby Droid

    Iscritto:
    25 Dic 2013
    Messaggi:
    3
    "Mi Piace":
    0
    ......salve a tutti e intanto complimenti per le soluzioni che trovate per rianimare i nostri cell.....ho un grandissimo problema, il mio GTS7500 brandizzato TIM all'improvviso si e' spento ed a cominciato a vibrare, se provo ad entrare in downloading mode dopo 2 secondi si spegne ODIN lo riconosce ma logicamente spegnendosi si sgancia e vibra, se invece provo ad entrare in modalita' reset stessa cosa due secondi neanche il tempo di leggere le scritte si spegne e vibra all'infinito, ho provato anche con la JIG stessa cosa entra in downloading mode 2 secondi e si spegne vibrando all'infinito.....penso di aver esaurito le mie conoscenze.......aiutooo!!!!!!!!
     
  2. ramses4

    ramses4 Baby Droid

    Iscritto:
    25 Dic 2013
    Messaggi:
    3
    "Mi Piace":
    0
    ......signori nessuno puo' darmi consigli o aiuto?.....
     
  3. frrndr75

    frrndr75 Silver Droid

    Iscritto:
    23 Apr 2012
    Messaggi:
    2.729
    "Mi Piace":
    621
    Hai provato von un altra batteria?

    Inviato dal mio GT-I9300 utilizzando Tapatalk
     
    A ramses4 piace questo elemento.
  4. Morissio

    Morissio Guest

    Gentilmente ramses4 metti un titolo decente alla discussione. Ciao

    Inviato dal mio GT-N7100 utilizzando Tapatalk
     
    A ramses4 piace questo elemento.
  5. ramses4

    ramses4 Baby Droid

    Iscritto:
    25 Dic 2013
    Messaggi:
    3
    "Mi Piace":
    0
    .....scusa il ritardo provato con un'altra batteria ma il risultato non cambia.........