Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Help me! portatile non riconosce alimentatore :(

Discussione in 'Windows' iniziata da Salvo Leone, 24 Lug 2014.

Condividi questa Pagina

  1. Salvo Leone

    Salvo Leone Baby Droid

    Iscritto:
    21 Nov 2013
    Messaggi:
    32
    "Mi Piace":
    3
    Salve a tutti, qualche giorno fa mi è capitato di imbattermi in un occasione un portatile della Dell,
    Si tratta di uno studio 15 (1555) con:

    Processore: dual core 2 duo
    Ram: 4 gb ddr2
    HDD da 320 Gb
    Win vista 32 bit.

    Il problema è che non ho l'alimentatore.. ieri ho provato con uno universale, il portatile si è tranquillamente acceso ma già all'avvio nella scermata dos mi diceva che non riconosceva l'alimentatore (strano perchè altrimenti non si sarebbe dovuto accendere) in ogni caso, premo f1 per continuare e nel desktop mi appare questo messaggio:
    "Impossibile determinare il tipo di adattatore di alimentazione c.a. Il sistema richiederà tempi di esecuzione più lunghi e la batteria non si ricaricherà. Collegare un adattatore c.a. 90W Dell o superiore per un migliore funzionamento del sistema"
    Ho incaricato quindi mio padre di comprare un alimentatore originale ma a parte il prezzo esagerato (70 euro) mi ha detto che gli è apparsa una scritta analoga a quella da me letta con il caricatore universale..
    il problema potrebbe quindi essere la batteria? E in ogni caso quale alimentatore mi consigliate di comprare? Quello universale va bene o andrei incontro ad effettivi rallentamenti di sistema? Preciso che la batteria non mi serve, lo userei solo ed esclusivamente collegato ad un monitor quindi uso pc fisso ma non vorrei avere rallentamenti di sistema dovuti all'alimentazione.

    Attendo con ansia consigli sul da farsi xD

    Grazie in anticipo.

    Salvo.
     
  2. stefy97100

    stefy97100 Worker Droid

    Iscritto:
    27 Gen 2014
    Messaggi:
    136
    "Mi Piace":
    10
    Verifica che l'alimentatore universale sia uguale o maggiore a 90w
     
  3. Salvo Leone

    Salvo Leone Baby Droid

    Iscritto:
    21 Nov 2013
    Messaggi:
    32
    "Mi Piace":
    3
    WP_20140724_001.jpg dell.jpg

    ho messo le immagini.. una dell'alimentatore universale e l'altra di quello che dovrebbe essere l'originale, spero si vedano.. :)
     
  4. stefy97100

    stefy97100 Worker Droid

    Iscritto:
    27 Gen 2014
    Messaggi:
    136
    "Mi Piace":
    10
    Strano, entrambi sembrano andare bene..
     
  5. Salvo Leone

    Salvo Leone Baby Droid

    Iscritto:
    21 Nov 2013
    Messaggi:
    32
    "Mi Piace":
    3
    Allora sarà la batteria? In ogni caso non mi importa più di tanto che non si ricarichi.. quello che mi interessa e non incorrere in rallentamenti e che il pc nn si rompa perchè sto usando un alimentatore sbagliato..
     
  6. AndLoSte

    AndLoSte Worker Droid

    Iscritto:
    15 Set 2014
    Messaggi:
    56
    "Mi Piace":
    3
    di solito gli universali hanno una levetta (switch) dove puoi scegliere, se non lo hai fatto, impostalo su 19,5.
    in ogni caso non è la batteria, se non funziona così, dovrai cambiare alimentatore.

    ps gli universali hanno anche diversi "jack", ma credo sia quasi impossibile che tu abbia errato in quello ;)
     
  7. Krsna

    Krsna Worker Droid

    Iscritto:
    1 Ott 2013
    Messaggi:
    139
    "Mi Piace":
    30
    Ciao gli alimentatori vanno bene tutti e due, il problema è nel BIOS della Dell che non riconosce l'alimentatore anche se originale,infatti se ci vai a vedere sotto la relativa voce dovrebbe dirti "device sconosciuto" dovresti fare un downgrade del BIOS da dell e a quel punto l'alimentatore oltre ad alimentare caricherá anche la batteria.

    Inviato dal mio SM-T705 utilizzando Tapatalk