HELP! Non mi vede più SD interna ed esterna - Samsung Galaxy W

Discussione in 'Modding - Samsung Galaxy W (i8150)' iniziata da Rumore, 29 Dic 2014.

Condividi questa Pagina

  1. Rumore

    Rumore Baby Droid

    Iscritto:
    29 Dic 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao,
    sperando sia la sezione giusta, ho questo problema:
    Premetto che ho installato la CyanogenMod 11-20140910 con Android 4.4.4, solo che dopo aver provato ad utilizzare Link2SD per poter trasferire le app da memoria interna ad esterna sono iniziati i problemi. Infatti non trovando l'app la seconda partizione sulla SD esterna, ho provveduto a toglierla e formattarla con Windows. Quindi partizione FAT32 e partizione ext3. Solo che reinserita la memoria nel telefono non me la leggeva più! Provato a ri-formattarla più volte anche togliendo la partizione, ma nulla, dal telefono non la vede... E cosa ancora più strana (e terribile) ha cominciato a non farmi vedere più la SD interna!
    Fatto anche un tentativo con la formattazione tramite CWM (versione 6.0.4.5) ma niente. Cosa strana su CWM nella voce "mounts and storage" mi da sempre "mount storage/sdcard0" e "mount storage/sdcard1" come se non fossero montate, e tutte le volte che provo a montarle l'interna si monta (tranne ritrovarla smontata tutte le volte che torno in CWM) mentre l'esterna assolutamente no! Sapete come posso rimediare? Se riflasho la CyanogenMod da capo risolvo?
    Grazie dell'eventuale aiuto!

    P.s.: per la cronaca non mi fa accedere alla memoria da pc, quindi non posso rimettere lo zip...
     
  2. Omar

    Omar Honorary Member

    Iscritto:
    15 Lug 2012
    Messaggi:
    8.869
    "Mi Piace":
    3.162
    Sposto in "modding Galaxy W"

    Inviato dal mio OnePlus One
     
    A Rumore piace questo elemento.