HELP! Problemi a risolvere Bootloop!

Discussione in 'Modding - Samsung Galaxy S4 (I9505)' iniziata da edudan22, 29 Apr 2016.

Condividi questa Pagina

  1. edudan22

    edudan22 Baby Droid

    Iscritto:
    29 Apr 2016
    Messaggi:
    4
    "Mi Piace":
    0
    Ciao a tutti,
    Pochi giorni fa all'improvviso il mio S4 ha deciso di abbandonarmi, il device era rootato (KingRoot), con Recovery modificata (Philz Touch) e ROM Stock Lollipop 5.0.1
    In quel momento il dispositivo si è spento e a ripetuti tentativi di accensione continuava ad andare in Bootloop; a quel punto decisi di effettuare un Nandroid backup entrando in Recovery e di fare un bel wipe completo (Data/Cache/Dalvik) ma nonostante ciò continuava a rimanere in Bootloop.
    Dopodichè le ho provate di tutte: ho provato ad accendere il dispositivo senza scheda SD inserita (pensando fosse danneggiata) ma niente; ho cambiato la batteria ma niente...
    Allora ho scaricato un'altra ROM Stock ma diversa (NoBrand ITV anzichè H3G) e l'ho flashata con i dovuti wipe.
    Il procedimento è andato a buon fine, ho ripristinato il Nandroid Backup e tutto sembrava funzionare correttamente; ma dopo pochi minuti di attività spengo il telefono per fare un ulteriore wipe della Dalvik (temendo ulteriori problemi) ma al momento del reboot si ripresentava lo stesso problema.
    A quel punto ho ri-flashato la ROM con il file PIT spuntando la casella "Re-Partition" su Odin ma ancora niente è cambiato!
    Ho provato a flashare senza Backup Restore e niente;
    Ho flashato un'altra ROM (JFLTE GPE 5.1), sembrava funzionare, ma arrivato al menu di prima accensione dopo nemmeno un minuto di vita si è spento.
    Questo Soft-Brick mi sta facendo diventare pazzo, avete qualche suggerimento da darmi?
    Grazie
     
  2. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    ciao è un S4-9505 con processore snapdragon?
     
    A Tur piace questo elemento.
  3. edudan22

    edudan22 Baby Droid

    Iscritto:
    29 Apr 2016
    Messaggi:
    4
    "Mi Piace":
    0
  4. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    prova la procedura > Deepclean. la trovi in rilievo sezione modding

    inviato dal mio Letv X800+
     
    A edudan22 piace questo elemento.
  5. edudan22

    edudan22 Baby Droid

    Iscritto:
    29 Apr 2016
    Messaggi:
    4
    "Mi Piace":
    0
    Ho eseguito il "Deepclean" seguendo tutti gli step ma mentre stava inizializzando le app si è spento.
    Ho fato un altro hard reset ma non è servito...Ora sto ri-eseguendo il "Deepclean".
    A questo punto che sia hardware il problema?
     
  6. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    esatto

    inviato dal mio Letv X800+
     
  7. edudan22

    edudan22 Baby Droid

    Iscritto:
    29 Apr 2016
    Messaggi:
    4
    "Mi Piace":
    0
    Sono certo che non sia la batteria. Cos'altro può provocare questi shutdown all'avvio?
     
  8. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.703
    "Mi Piace":
    5.652
    la scheda madre sicuramente a qualche problema.

    inviato dal mio Letv X800+