Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Huawei E 5575(cubo LTE) non va

Discussione in 'Altri terminali Huawei' iniziata da franz62, 5 Feb 2018.

Condividi questa Pagina

  1. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    Come da titolo, ho un abbonamento TRE da un Giga al Dì e il cubo ha smesso di funzionare in pratica mi da assenza di segnale come se stessi in pieno deserto, secondo il centro assistenza on line si è spento durante l'aggiornamento e quindi mi ha detto di portarlo al centro tre dove ho fatto l'abbonamento.
    Li mi hanno detto che la garanzia è scaduta a giugno e quindi non vale la pena ripararlo perchè fra spedizione e costo riparazione siamo sopra i 70€.
    Ora mi chiedo se il cubo diventa mio dopo lo scadere del abbonamento perchè devo pagare la riparazione?
    Perchè devo pagare per un servizio che non ricevo?

    --------------------------------------------Seconda parte-------------------------------------------------------

    Che voi sappiate è possibile fare un aggiornamento manuale ?
    Ho trovato qualcosa in rete ma parla di firmware sbloccati, cosa che non mi interessa, per altro a pagamento.

    Spero di non aver sbagliato sezione

    Saluti
    Francesco
     
  2. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ciao, avendo gia' avuto esperienze con TRE ecc.. ti rispondo riguardo la prima parte del post, una volta scaduto il periodo di abbonamento il Cubo/modem diventa tuo e puoi farci quello che vuoi. la garanzia mi pare sia di 24 mesi anche avendo stipulato un abbonamento e se sei fuori i 24 mesi purtroppo la riparazione/sostituzione sara' a tue spese.
     
  3. franz62

    franz62 Worker Droid

    Iscritto:
    1 Feb 2015
    Messaggi:
    91
    "Mi Piace":
    10
    Ciao Cristian so che è come dici tu anche se è ingiusto perchè sto continuando a pagare per un servizio che non ho, ho montato la scheda su una vecchia pennetta usb della tre e adesso quando scarico qualcosa è lentissima.

    Nessuno ha notizie della seconda parte del primo post.

    Saluti