Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Huawei Mate 10 Pro non si collega al wifi e al pc

Discussione in 'HUAWEI MATE 10 PRO' iniziata da Pecchy, 4 Apr 2018.

Condividi questa Pagina

  1. Pecchy

    Pecchy Baby Droid

    Iscritto:
    4 Apr 2018
    Messaggi:
    2
    "Mi Piace":
    0
    Buongiorno a tutti, sono nuova del forum. Dopo quasi 10 anni di iPhone ho deciso di passare ad Android ma sto riscontrando un sacco di problemi.
    Il telefono si collega al wifi ma la connessione non funziona, premetto che su tutti gli altri dispositivi funziona.
    Poi non riesco a collegarlo al pc, ho seguito tutto quello che il telefono mi diceva di fare ma niente.
    Come posso risolvere?
    Grazie
     
  2. Giulio75

    Giulio75 Guest

  3. Pecchy

    Pecchy Baby Droid

    Iscritto:
    4 Apr 2018
    Messaggi:
    2
    "Mi Piace":
    0
    Grazie ma non capisco come mai il WiFi risulti collegato ma senza linea
     
  4. Giulio75

    Giulio75 Guest

    Probabilmente ci sono altri dispositivi (qualcuno di troppo) che è collegato alla rete. Prova a collegare ad un altra rete wifi se hai la possibilità e potrai fare la prova del nove, se si tratta di un bug o meno.
     
  5. bix1966

    bix1966 Worker Droid

    Iscritto:
    27 Gen 2012
    Messaggi:
    61
    "Mi Piace":
    15
    Mi collego a questa discussione xché ho aggiormato il pc a windows 10 1803 e non riesco più a vedere il Mate 10 Pro come MTP....Se lancio HiSuite il telefono viene "visto" e da lì posso gestirlo ma se lo cerco da esplora file non lo vedo...Ho controllato da Gestione Dispositivi e su MTP c'è l'iconetta triangolare gialla. Ho già cercato di aggiornare i driver ma mi viene segnalato che, i driver vengono trovati ma la classe di installazione non è presente o non valida....

    Potete aiutarmi a risolvere?
    Ho provato a vedere la discussione in link ma non capisco cosa devo fare, scusate.

    Grazie mille

    Inviato dal mio Mate 10 Pro utilizzando Tapatalk
     
  6. Giulio75

    Giulio75 Guest

    Prova a seguire le istruzioni date da questo utente

    https://www.tuttoandroid.net/forum/...conosce-huawei-mate-10-pro.58835/#post-511401
     
  7. bix1966

    bix1966 Worker Droid

    Iscritto:
    27 Gen 2012
    Messaggi:
    61
    "Mi Piace":
    15
    Grazie mille ma ho un po' di problemi:
    1) scarico l'app HiSuite.apk ma all'installazione mi segnala errore (probabilmente ne ho una versione più aggiornata)
    Ho provato a cancella dati e cache dell'app HiSuite ma non cambia nulla
    2) sono un po' di coccio ma non trovo nessuna delle informazioni contenute nella spiegazione del link (liv87).
    Ho cercato sia sul telefono che sul pc ma non ho riscontro di quanto descritto...
    Non so piu' che fare, anche perchè ho paura che a forza di provare faccio pasticci (che con i driver è un caos....)
    Che ppi la cosa che mi fa incaxxare è che ogni cvolta che collego il Mate 10 pro al pc pare subito HiSuite (sul pc), rileva il telefono ma da esplora risorse manco l'ombra....:mad:
     
  8. Giulio75

    Giulio75 Guest

    Quando colleghi il dispositivo al pc, abbassando la tendina non ti appare una voce con due opzioni File e Foto ?

    EDIT:Una prova che puoi fate è andare in Impostazioni ~ Sistema ~ Opzioni Sviluppatore e cercare la voce Seleziona la configurazione USB e dalla finestra che si apre scegliere MTP (Protocollo trasferimento Multimediale)
     
    Ultima modifica di un moderatore: 26 Mag 2018
    A bix1966 piace questo elemento.
  9. bix1966

    bix1966 Worker Droid

    Iscritto:
    27 Gen 2012
    Messaggi:
    61
    "Mi Piace":
    15
    Appena posso provo ma penso di aver già fatto queste cose. Comunque il problema è che anche il lumia 950 XL non viene più rilevato dal pc e sempre con segnalazione che i driver non vanno bene... Uff

    Inviato dal mio Mate 10 Pro utilizzando Tapatalk
     
  10. bix1966

    bix1966 Worker Droid

    Iscritto:
    27 Gen 2012
    Messaggi:
    61
    "Mi Piace":
    15
    Buongiorno a tutti.

    Spero di fare cosa gradita spiegando come ho risolto il problema.

    Come riportato nella mia discussione, di cui sopra, le avevo provate tutte.

    Mi ero quasi arreso e pronto a tornare alla versione precedente di W10 (1709) ho fatto un ulteriore ricerca dei Microsoft Windows Media Feature Pack (che mi aveva salvato dalla stessa situazione quando installai la versione 1709 di W10 N).


    Ho trovato questa pagina (vedi link sotto) dove ho scaricato l'ultimo pacchetto disponibile, che, una volta installato, mi ha risolto il problema.
    Ora tutti i dispositivi (Android, IOS e Microsoft, tablet e telefoni) vengono presentati nell'esplora risosrse.


    Grazie Microsoft!!
    (però sti benedetti icrosoft Windows Media Feature Pack metteteli in un unico posto)


    https://support.microsoft.com/en-us/help/3145500/media-feature-pack-list-for-windows-n-editions