[IMPORTANTE] Leggere se moddate

Discussione in 'Modding - Samsung Galaxy S3 (i9300)' iniziata da simoscorpion, 15 Set 2013.

Condividi questa Pagina

  1. Texlee

    Texlee Worker Droid

    Iscritto:
    25 Gen 2013
    Messaggi:
    220
    "Mi Piace":
    4
    Solo il firmware ufficiale samsung 4.3 blocca il downgrade o anche le varie rom basate su 4.3 ha no un bootloader che non lo permette?

    Inviato dal mio GT-I9300 utilizzando Tapatalk
     
  2. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    le aosp permettono il dongrade, occhio comunque hai modem
     
  3. Texlee

    Texlee Worker Droid

    Iscritto:
    25 Gen 2013
    Messaggi:
    220
    "Mi Piace":
    4
    Se io passo da un firmware 4.1.2 al 4.3 (quando uscirà ) questo sostituisce il vecchio bootlosder...ma perché non succede anche nel psssaggio contrario? Ovvero installando la 4.1.2 dovrebbe sostituiree il precedente bootloader e tuuto funzionare bene...

    Inviato dal mio GT-I9300 utilizzando Tapatalk
     
  4. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    samsung ha trovato uno stratagemma per non permettere il downgrade del bootloader, anche con odin
     
  5. Texlee

    Texlee Worker Droid

    Iscritto:
    25 Gen 2013
    Messaggi:
    220
    "Mi Piace":
    4
    Allora in samsung qualche programmatore in gamba esiste :)

    Inviato dal mio GT-I9300 utilizzando Tapatalk