[RISOLTO] Impossibile accedere alla twrp!!! AIUTO

Discussione in 'P9 PLUS' iniziata da Giovanni_aversa, 25 Mar 2018.

Condividi questa Pagina

  1. Giovanni_aversa

    Giovanni_aversa Baby Droid

    Iscritto:
    24 Mar 2018
    Messaggi:
    5
    "Mi Piace":
    1
    Salve a tutti , questa è la mia prima discussione , partendo dal presupposto che ho seguito tutte le procedure del moderatore giulio75 e mi sono trovato veramente bene, sono partito dal telefono che era bloccato per altre sim e non rootato per arrivare a rootare il telefono installare twrp per poi sbrandizzare il telefono e infine avevo messo android 7 , ora il problema è uno.

    Nell'ultimo passaggio ho sbagliato , nel senso che ho installato tramite twrp prima il file zip system poi invece di installare data ho riavviato il telefono e ora mi trovo con il telefono che non funziona la tastiera e quindi sono impossibilitato a usarlo e oltre questo ogni volta che cerco di ripetere la procedura per installare di nuovo twrp mi da sempre errore , provato anche ad accedere al menu dal dialer ma non succede nulla quando inserisco nel dialer *#*#2846579#*#* non appare nulla la tastiera nonva , provato adbrun provato praticamente tutte le soluzioni proposte da giulio75 anche con dei file bat ma l'errore che mi restituisce è sempre lo stesso , se cerco di entrare in recovery il telefono rimane bloccato alla schermata d'avvio . senza twrp mi sono giocato il telefono? ah dimenticavo provato anche con il metodo di huawei extract per update.app ma come tento di eseguire il primo comando mi da sempre lo stesso errore :
    FAILED (remote: Command not allowed)
    IL bootloader è sbloccato , esiste un modo per risolvere la cosa ?grazie a chi mi risponderà grazie mille
     
  2. Giulio75

    Giulio75 Guest

    Io sbloccherei il bootloader per prima cosa.
     
  3. Giovanni_aversa

    Giovanni_aversa Baby Droid

    Iscritto:
    24 Mar 2018
    Messaggi:
    5
    "Mi Piace":
    1
    Innanzitutto volevo ringraziarti per il supporto anche se non direttamente di persona però sta di fatto che il tuo lavoro su questo forum è staordinario , poi leggendo tra le varie discussioni ho trovato una discussione simile alla mia e alla fine ho seguito questa procedura e sono riuscito a tornare indietro alla 6.0 dove poi a fine post ho anche aggiunto un commento di ringraziamento . quindi diciamo che ho risolto la questione , al momento sto scaricando i vari aggiornamenti per saltare alla b161 . una domanda , come faccio a contrassegnare il post come risolto?
     
  4. Giulio75

    Giulio75 Guest

    L'ho fatto io, l'importante è che hai risolto.
     
    A Giovanni_aversa piace questo elemento.
  5. Giovanni_aversa

    Giovanni_aversa Baby Droid

    Iscritto:
    24 Mar 2018
    Messaggi:
    5
    "Mi Piace":
    1
    si si , tutto risolto ora sto facendo i vari aggiornamenti , adesso sto installando la b170 , prima mi aveva messo la b161 , mi piace però come spieghi le cose , seguirò il vostro forum anche se ho risolto il problema del resto la programmazione è il mio campo solo che android ancora mi manca :D
     
    A Giulio75 piace questo elemento.