[SOS] Impossibile installare custom ROM.

Discussione in 'Modding - Samsung Galaxy S5' iniziata da remus11, 14 Ago 2017.

Condividi questa Pagina

  1. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Ho un problema con il mio galaxy S5, modello italiano no brand.
    È un po' di tempo che uso la Resurrection Remix e qualche giorno fa decisi di provare la LineageOs. Il problema è che durante l'installazione da recovery (TWRP 3.1.0) essa si blocca senza restituire alcun messaggio. Ho ovviamente fatto i wipe necessari. Pensando che fosse un problema del file della ROM l'ho scaricata una seconda volta e controllato la checksum, e niente stesso problema. E nemmeno altre versioni della ROM si installano, ho infinite provato a cambiare recovery ma il risultato è sempre lo stesso. L'unica soluzione per far funzionare il telefono di nuovo è stato flashare la ROM originale con Odin. La mia domanda è come faccio ad installare la LineageOs a questo punto?

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  2. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    La procedura è quella, metti twrp e flash di rom e gapps, magari erano proprio le gapps corrotte?

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
    A Matty22 piace questo elemento.
  3. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Il problema è proprio quello. Durante il flash della ROM la barra di avanzamento si blocca o a metà o alla fine e rimane lì per ore.

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  4. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Molto strano, magari dipendeva dal bootloader, ora che l'hai teoricamente aggiornato forse non ti darà problemi

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
    A Matty22 piace questo elemento.
  5. matteocmx

    matteocmx Baby Droid

    Iscritto:
    21 Mag 2017
    Messaggi:
    12
    "Mi Piace":
    0
    A me dava un problema simile facendo la procedura con l ultimo Odin...cambiando la versione (penultima)e andato tutto bene

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  6. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Infatti ho pensato la stessa cosa... E ho provato dopo la rom originale a mettere la lineage ma nulla, stesso problema. Posso invece flashare di tutto mentre ho la stock.

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  7. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Comunque... Può c'entrare qualcosa il fatto che avevo crittografato il dispositivo mette avevo la Resurrection?

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  8. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Si può essere la twrp sui Samsung da problemi con la crittografia infatti è la prima cosa che si togie quando ai modda

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
    A Matty22 piace questo elemento.
  9. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Però per decrittografarlo l'unico modo era quello di fare un reset...
    Comunque dici che se lo cripto con la rom stock e poi lo decripto e provo a flashare la rom andrà? Non so più come fare... La ROM stock mi da nausea.. si blocca ad ogni input...

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  10. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Toglila proprio la criptatura, se moddi devi toglierla per forza, solo sui Nexus e pixel si può lasciare

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  11. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Quindi la 3.10? Però secondo me non è un problema di Odin visto che mi installa correttamente la ROM stock.

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  12. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Toglierla proprio in che modo?

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  13. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Devi fare un format data da twrp

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  14. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Ok, forse non ci siamo capiti bene prima di flashare una ROM formatto sempre data, cache, system. Quindi la crittografia dovrebbe essere rimossa...

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  15. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Mi sa che tu fai il wipe non il format , sono due cose diverse, x intenderci il format data per la conferma ti fa digitate la parola yes, l'hai fatto ?

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  16. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Sì, sempre fatto. Quindi per flashare una ROM faccio format data poi wipe di cache, dalvik e system. Tempo fa il flashing andava a buon fine ora non più.

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  17. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Ah ok, ma fai così allora fai il format data poi riavvia in recovery non il sistema, poi fai i 4 wipe e flasha rom, su e gapps e riavvia il sistema, occhio che dopo il format perdi tutti i dati sul telefono quindi la rom devi passarla dopo sulla memoria o da microsd o da otg oppure puoi installare da sideload

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  18. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    È proprio questo il problema. Come ho detto sopra il tutto si blocca e il flash non va a buon fine.

    Rimane lì bloccato per ore

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  19. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Ma anche facendo come ho detto sopra ?

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  20. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Si. Non so quali strani problemi abbia.

    Poi stanotte riprovo.

    Inviato dal mio SM-G900F utilizzando Tapatalk