[SOS] Impossibile installare custom ROM.

Discussione in 'Modding - Samsung Galaxy S5' iniziata da remus11, 14 Ago 2017.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Molto strano, ma si blocca sempre allo stesso punto l'installazione?

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  2. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Dipende dalla ROM. Con la lineage si blocca più o meno a metà, con la resurrection la barra si riempie ma rimane bloccata lì

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  3. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Flashi da memoria interna o esterna?

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  4. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Da micro sd

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  5. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Prova da memoria interna

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
    A remus11 piace questo elemento.
  6. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Non l'ho mai fatto. Poi provo e ti faccio sapere

    Inviato dal mio SM-G900F utilizzando Tapatalk
     
  7. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    ho provato ad installare la ROM dalla memoria interna del dispositivo avendo lo stesso risultato quindi l'installazione si blocca, questa volta ho acquisito uno screenshot, lo allego.

    Edit. provando con un altra versione della rom, ho lo stesso problema: allego screenshot.
     

    Files Allegati:

    Ultima modifica: 15 Ago 2017
  8. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Ma hai provato a lasciarlo li un attimo, magari quella parte dell'installazione è un Po lunga

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
  9. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Si, giorni fa lo lasciai per qualche ora, ieri notte per mezz'ora, che è abbastanza, considerando che il firmware originale che pesa molto di più ci mette 9 minuti con Odin.
     
  10. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Ora in recovery mi compare pure il messaggio
    Can't mount '/system' (Invalid argument)
     
  11. Matty22

    Matty22 Super Moderator Membro dello Staff

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    A questo punto flasha il firmware con Odin e rifai tutto da capo, root, TWRP, ecc... E vedi se non riesci ancora a installare custom ROM come la LineageOS o la RR.

    Inviato tramite l'App di TuttoAndroid
     
  12. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    L'avrò già fatto 10 volte in questi giorni, è inutile... Si blocca sempre allo stesso punto. :(
     
  13. Matty22

    Matty22 Super Moderator Membro dello Staff

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Provato anche con un'altra versione della TWRP?

    Inviato dal mio Galaxy utilizzando Tapatalk
     
  14. remus11

    remus11 Baby Droid

    Iscritto:
    30 Lug 2016
    Messaggi:
    23
    "Mi Piace":
    1
    Si, stesso problema.