Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[GUIDA] Installare i driver adb per OPO su windows 7/8/8.1 (32/64 bit)

Discussione in 'Modding - OnePlus One' iniziata da simoscorpion, 5 Ago 2014.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Visto che molti hanno problemi con i driver adb (me compreso) su opo posto una guida che ho trovato sul forum che mi ha permesso di far riconoscere l'opo via adb sul mio pc.


    1. Installate i SAMSUNG_USB_Driver_for_Mobile_Phones_v1.5.33.0.exe (non sono diventato pazzo dovete davvero installare questi driver)
    2. Riavviate il pc (MOLTO IMPORTANTE)
    3. Attaccate l'opo al pc
    4. Andate in gestione dispositivi (tasto destro su pc>proprietà>gestione dispositivi)
    5. Tasto destro su "One"> "aggiorna software driver">"cerca il software dal mio computer">"scegli manualmente da un elenco...."
    6. Selezionate SAMSUNG Android ADB Interface dando l'ok sul warning
    7. Fatto ora il vostro opo dovrebbe venir riconosciuto


    Fonte: OP forum
     
    A Pheaste e franyo piace questo messaggio.
  2. ninjaxr

    ninjaxr Worker Droid

    Iscritto:
    11 Giu 2012
    Messaggi:
    84
    "Mi Piace":
    11
    Provato... seguita la guida (ed anche tutti i consigli del forum OP)... Nulla da fare!!!
    I driver ci sono Composit ADB.jpg e sono quelli di Google (quelli Samsung non me li riconosce...), questi neppure a parlarne androidwinusb86...
    Non so più a che santo votarmi!!!
    Di MTP non ne vuole sapere...
     
  3. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Dallo screen mi pare una versione molto vecchia di Windows, hai provato con qualcosa di più recente?

    Inviato dal mio GT-N7100
     
  4. ninjaxr

    ninjaxr Worker Droid

    Iscritto:
    11 Giu 2012
    Messaggi:
    84
    "Mi Piace":
    11
    E' windows xp home sp3 originale... Ho 2 PC in casa, un fisso ed un laptop ma sempre con lo stesso OS...
     
  5. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Potrebbe essere quello il problema, forse xp è troppo vecchio

    Inviato dal mio GT-N7100
     
  6. ninjaxr

    ninjaxr Worker Droid

    Iscritto:
    11 Giu 2012
    Messaggi:
    84
    "Mi Piace":
    11
    Posso anche capirlo... Ma non si può dover cambiare computer perchè si è acquistato un nuovo cellulare...
     
  7. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Ma xp è troppo vecchio non ha neanche più il supporto di Windows

    Inviato dal mio OnePlus One
     
  8. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Ottimo, ora su W7 vedo l'OPO anche in adb devices :thumb:, bravo Simo ;)
     
  9. Gianluca Mocci

    Gianluca Mocci Baby Droid

    Iscritto:
    3 Dic 2013
    Messaggi:
    6
    "Mi Piace":
    1
    E' possibile che dia lo stesso problema anche con win7 64bit?
    Su xp proprio non riesco, e su l'altro notebook con win7 64 non riesco ugualmente....:mad:
     
  10. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    A me non da problemi

    Inviato dal mio OnePlus One
     
  11. Gianluca Mocci

    Gianluca Mocci Baby Droid

    Iscritto:
    3 Dic 2013
    Messaggi:
    6
    "Mi Piace":
    1
    ho seguito tutte le guide sul web, non riesco a far riconoscere i driver.
    samsung driver, google driver, adb... niente
     
    A Claudio63 piace questo elemento.
  12. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Prova a revocare le autorizzazioni del debug usb

    Inviato dal mio OnePlus One
     
    A Claudio63 piace questo elemento.
  13. tmaxv6

    tmaxv6 Baby Droid

    Iscritto:
    27 Apr 2013
    Messaggi:
    5
    "Mi Piace":
    3
    Devi disistallare tutti i precedenti drives google e samsung dal PC.
    pannello di controllo>sistema>hardware>gestione periferiche> visualizza>periferiche nascoste> li cominci ad eliminare tutti quelli citati sopra.
    Poi puoi reistallare...
    good luck.
     
    A Claudio63 piace questo elemento.
  14. maxxxy

    maxxxy Worker Droid

    Iscritto:
    14 Set 2012
    Messaggi:
    91
    "Mi Piace":
    10
    ciao
    mi succede una cosa un po strana...
    ho messo i driver samsung come da primo post ... ho win7 64bit

    l'OPO è in debug mode...il pc me lo riconosce.... nella trybar in basso a destra dove cè l'icona per espellere le penne usb etc cè anche espelli A0001 ma sotto di esso non appare nessuna periferica
    infatti in computer non vedo l'OPO

    nella gestione periferiche il driver samsung cè e non è segnalato ne con punti esclamativi o errori vari

    ???????????????????????????

    grazie
     
    A Claudio63 piace questo elemento.
  15. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Bo va beh se te lo riconosce lascialo così

    Inviato dal mio OnePlus One
     
    A Claudio63 piace questo elemento.
  16. maxxxy

    maxxxy Worker Droid

    Iscritto:
    14 Set 2012
    Messaggi:
    91
    "Mi Piace":
    10
    Scusa ma come faccio a prendere le foto o copiare dei file su o dal tek telefono?

    Inviato dal mio A0001 con Tapatalk
     
    A Claudio63 piace questo elemento.
  17. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    come se fosse una chiavetta usb
     
    A Claudio63 piace questo elemento.
  18. maxxxy

    maxxxy Worker Droid

    Iscritto:
    14 Set 2012
    Messaggi:
    91
    "Mi Piace":
    10
    Ok...ma come scritto in risorse del computer non appare

    Inviato dal mio A0001 con Tapatalk
     
    A Claudio63 piace questo elemento.
  19. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    prova a disinstallarli e a rifare la guida compreso il riavvio
     
    A Claudio63 piace questo elemento.
  20. maxxxy

    maxxxy Worker Droid

    Iscritto:
    14 Set 2012
    Messaggi:
    91
    "Mi Piace":
    10
    Fatto più di una volta anche con driver Google
    Sempre stessa menata

    inviato dallo spazio
     
    A Claudio63 piace questo elemento.