[GUIDA] Installare Recovery ClockWorkMod o TWRP su Ace Plus

Discussione in 'Modding - Samsung Galaxy Ace PLUS (GT-S7500)' iniziata da Raff, 20 Nov 2012.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    clicca su start
     
  2. Raff

    Raff Guest

    R: [CWM] Installare recovery ClockWorkMod su Ace Plus

    :eek::eek:..




    Inviato dal mio GT-I9100 con Tapatalk 2
     
  3. Oscar Grey

    Oscar Grey Baby Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    1
    "Mi Piace":
    0
    io ho cercato 10 volte di metterlo in download mode con volume giù, home, e tasto di accensione ma mi accende normalmente il telefono come sempre, qual'è il problema?
     
    Ultima modifica: 13 Feb 2013
  4. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: [CWM] Installare recovery ClockWorkMod su Ace Plus

    Li premi contemporaneamente ?

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  5. Raff

    Raff Guest

    La combo di tasti è VOL -, POWER e HOME.
     
  6. Michele Scateni

    Michele Scateni Baby Droid

    Iscritto:
    24 Feb 2013
    Messaggi:
    8
    "Mi Piace":
    0
    Buona sera a tutti, volevo ricordarvi che il file per fare la CWM è scaduto, ho scaricato odin e fatto il primo passaggio, e qui mi sono fermato. ora tutte le volte che accendo il cellulare mi appare un triangolo giallo.
    Dato che su internet non trovo una copia della versione che consigliate, posso usare anche la v 6.1.0.1?
    Se potete rifate l'upload al server con il file per la recovery.
    Saluti a tutti.

    P.S. Ottima Guida ragazzi!
     
    Ultima modifica: 24 Feb 2013
  7. Raff

    Raff Guest

    R: [CWM] Installare recovery ClockWorkMod su Ace Plus

    Grazie della segnalazione.... Provvedo al più presto.

    Il triangolo giallo è normale....


    Inviato dal mio GT-I9100 con Tapatalk 2
     
  8. Michele Scateni

    Michele Scateni Baby Droid

    Iscritto:
    24 Feb 2013
    Messaggi:
    8
    "Mi Piace":
    0
    Ragazzi scusate l'ot
    Ho bisogno di due info:
    da quando ho completato la prima fase il cell non viene più riconosciuto come usb (o simile) dal mio pc.
    Seconda cosa, è possibile disinnescare la prima fase e riportare il telefono allo stato pre download mode?
    Grazie!

    Edit: RISOLTO DA SE', ANCHE SE NON MI SPIEGO PERCHE' NON ME LO VEDEVA (ho usato il maiuscolo per far vedere subito che il problema è stato superato, senza farvi perdere tempo nella risposta) ;)
     
    Ultima modifica: 24 Feb 2013
  9. Raff

    Raff Guest

    R: [CWM] Installare recovery ClockWorkMod su Ace Plus

    What!?!??! :eek::eek:

    Che confusione...............

    Inviato dal mio Galaxy Nexus con Tapatalk 2


    EDIT: ho controllato il link già presente ed era online. Comunque ne ho aggiunto un altro.




    Enjoy........
     
    Ultima modifica di un moderatore: 24 Feb 2013
  10. Michele Scateni

    Michele Scateni Baby Droid

    Iscritto:
    24 Feb 2013
    Messaggi:
    8
    "Mi Piace":
    0
  11. Raff

    Raff Guest

  12. Michele Scateni

    Michele Scateni Baby Droid

    Iscritto:
    24 Feb 2013
    Messaggi:
    8
    "Mi Piace":
    0
    Ho riprovato adesso, non sono disponibili per il download

    ---------- Post aggiornato alle 19:48 ----------

    http://clip2net.com/s/2SpPC
     
  13. Harley Quinn

    Harley Quinn Baby Droid

    Iscritto:
    14 Mag 2013
    Messaggi:
    44
    "Mi Piace":
    3
    Scusate, sto provando a flashare la ClockWork seguendo passo passo la guida ma Odin mi restituisce questo errore:

    Can't open the serial(COM) port.

    Come mai? e come risolvo? grazie!
     
  14. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Odin non te lo riconosce?

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  15. Harley Quinn

    Harley Quinn Baby Droid

    Iscritto:
    14 Mag 2013
    Messaggi:
    44
    "Mi Piace":
    3
    ok, ho attivato usb degub e odin ha iniziato a fare il suo lavoro ma...appena ha iniziato il pc mi si è impiantato! Fortunatamente non ho brickato, ora riprovo, speriamo in bene.


    EDIT: riprovato, stesso risultato, sembra che inizi a flashare ma si impianta subito il pc, e fine del discorso...qualcuno sa come aiutarmi?
     
    Ultima modifica: 16 Mag 2013
  16. Harley Quinn

    Harley Quinn Baby Droid

    Iscritto:
    14 Mag 2013
    Messaggi:
    44
    "Mi Piace":
    3
    Scusate se insisto, ho provato e riprovato ad installare la clockwork secondo la guida ma mi si blocca sempre il pc. Sempre nel solito punto. Vorrei davvero sbrandizzare il mio Ace Plus ma prima voglio fare un bel backup e se ho capito bene per poterlo fare dovrei prima flashare la recovery, quindi se non risco in questo primo passo non posso andare oltre. Sono i miei primi tentativi di smanettamento e sono un po impacciato. Ad ogni modo vi posto la schermata di Odin, questa è la situazione che appare dopo 1 secondo che clicco su Start, e mi si freeza tutto.
    Help please :(

    SDC12151.jpg
     
  17. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Hai provato un altro PC o un altra versione di odin ?

    Inviato dal mio Transformer TF101 con Tapatalk 2
     
  18. Harley Quinn

    Harley Quinn Baby Droid

    Iscritto:
    14 Mag 2013
    Messaggi:
    44
    "Mi Piace":
    3
    Attualmente ho solo un pc in casa funzionante...posso provare un'altra versione di Odin, una vale l'altra?
     
  19. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    prova la versione prima
     
  20. Raffaele

    Raffaele Silver Droid

    Iscritto:
    20 Apr 2013
    Messaggi:
    1.691
    "Mi Piace":
    763
    La versione di odin dovrebbe andar bene. Puoi provare:

    Eseguì odin come amministratore;
    Reinstallare i drivers
    Installare una versione precedente della cwm

    Inviato dal mio GT-I9100 con Tapatalk 2