Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[GUIDA] Installare Xposed Framework Lollipop/Marshmallow/Nougat/Oreo [Android 5.0/5.1/6.0/7.0/7.1/8.0] (v90)

Discussione in 'Guide modding' iniziata da gianfrinico, 17 Nov 2015.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Dipende a tuo telefono non tanto dalla rom, per esempio io su cm13 su opo non ho problemi

    Inviato dal mio A0001 utilizzando Tapatalk
     
  2. Waleriks

    Waleriks Baby Droid

    Iscritto:
    1 Ott 2015
    Messaggi:
    9
    "Mi Piace":
    0
    Ok grazie, ho un moto g 2014, l'avevo installato sulla cm 12.1 senza riscontrare problemi, ma prima di installarla sulla 13 volevo sentire il parere di qualcun altro
     
  3. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Fai un nandroid e provala se non va al limite torni indietro con il backup

    Inviato dal mio A0001 utilizzando Tapatalk
     
  4. snyxxx

    snyxxx Baby Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    20
    "Mi Piace":
    2
    Salve ragazzi, ho provato ad installare Xposed v79-sdk23-arm sul mio nexus 5 aggiornato alla versione 6.0.1 MMB29S ma quando lo apro mi dice che non è ancora compatibile con l'ADK Android 23 o con l'architettura (armeabi-v7a) del mio processore e CANNOT LINK EXECUTABLE: library "libdvm.so" not found
    Qualcuno sa il perché? Forse la versione di android è troppo aggiornata?
     
  5. gianfrinico

    gianfrinico Silver Droid

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    No, con la 6.0.1 dovrebbe funzionare.
     
  6. gianfrinico

    gianfrinico Silver Droid

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Aggiunte al secondo post le nuove versioni per Marshmallow compatibili con gli smartphone Samsung.
     
    A uLtiMo125 piace questo elemento.
  7. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    Bella guida ... @gianfrinico complimenti :seguo:

    OT. interessante anche l'app "FlashFire" non la conoscevo mi sono inscritto al programma tester ;)
     
    A gianfrinico piace questo elemento.
  8. gianfrinico

    gianfrinico Silver Droid

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Aggiunta la guida per installare xposed framework su LG G4 Marshmallow.
     
    A uLtiMo125 e Killua96 piace questo messaggio.
  9. snyxxx

    snyxxx Baby Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    20
    "Mi Piace":
    2
    Scusate ancora, ma qualcuno ha provato ad installare xposed su nexus 5?
    Perché io ho provato sia su tutti i firm. 6.0 che 6.0.1 ma ricevo sempre la stessa risposta: Xposed non è (ancora) compatibile con l?SDK Android 23 o con l'architettura (armeabi-v7a) del vostro processore. CANNOT LINK EXECUTABLE: library "libdvm.so" not found
    Eppure leggendo qui non dovrebbe essere impossibile..
     
  10. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Che versione hai messo esattamente?

    Inviato dal mio A0001 utilizzando Tapatalk
     
  11. snyxxx

    snyxxx Baby Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    20
    "Mi Piace":
    2
    L'ultima disponibile: xposed-v79-sdk23-arm
     
  12. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    su rom stock ?
     
  13. snyxxx

    snyxxx Baby Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    20
    "Mi Piace":
    2
    Si, con telefono sul quale ho appena fatto tutti i wipe e installato rom stock
     
  14. gianfrinico

    gianfrinico Silver Droid

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Aggiunta la nuova versione 80 per Samsung al secondo post.
     
    A uLtiMo125 piace questo elemento.
  15. gianfrinico

    gianfrinico Silver Droid

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Aggiunto al terzo post il Fix per l'app meteo del G4.
     
    A uLtiMo125 piace questo elemento.
  16. spdlgu

    spdlgu Worker Droid

    Iscritto:
    1 Ago 2010
    Messaggi:
    60
    "Mi Piace":
    1
    Ho istallato tutte e due i fix per correggere l'applicazione meteo ma non funziona ancora dove sbaglio?
     
  17. gianfrinico

    gianfrinico Silver Droid

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    L'errore potrebbe stare nel fatto che hai installato tutti e due i Fix.

    Quello per Marshmallow è il secondo (MM)
     
  18. spdlgu

    spdlgu Worker Droid

    Iscritto:
    1 Ago 2010
    Messaggi:
    60
    "Mi Piace":
    1
    Come risolvo il problema devo istallare questo Fix tiempo xposed MM

    Inviato dal mio LG-H815 utilizzando Tapatalk
     

    Files Allegati:

  19. gianfrinico

    gianfrinico Silver Droid

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Prova a seguire queste istruzioni prima di flashare il Fix.

    [​IMG]
     
  20. spdlgu

    spdlgu Worker Droid

    Iscritto:
    1 Ago 2010
    Messaggi:
    60
    "Mi Piace":
    1
    Fatto cancellato app lgweather e flashato il fix ma il meteo non va

    Inviato dal mio LG-H815 utilizzando Tapatalk