[GUIDA] Installare Xposed Framework Lollipop/Marshmallow/Nougat/Oreo [Android 5.0/5.1/6.0/7.0/7.1/8.0] (v90)

Discussione in 'Guide modding' iniziata da gianfrinico, 17 Nov 2015.

Condividi questa Pagina

  1. Marty27

    Marty27 Honorary Member

    Iscritto:
    7 Dic 2015
    Messaggi:
    3.113
    "Mi Piace":
    3.200
    Ragazzi dovrei fare una prova disintallando xposed che credo mi stia dando qualche problemino, ma non trovo lo zip per l'unistaller. Dove lo rimedio?? Disintallo prima l'app e poi flasho lo zip da recovery?o viceversa??

    Wolla Rom 6.2 Porting HTC10
     
  2. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.605
    "Mi Piace":
    11.829
    Lo trovi nel primo post nella parte dei download (primo link) elimina app e poi flasha e viceversa, non cambia nulla

    Inviato dal mio Nexus 6P utilizzando Tapatalk
     
    A uLtiMo125 e Marty27 piace questo messaggio.
  3. Marty27

    Marty27 Honorary Member

    Iscritto:
    7 Dic 2015
    Messaggi:
    3.113
    "Mi Piace":
    3.200
    Fatto mi sono beccata un bel bootloop ....ho fatto un bel full wipe e rimesso la Rom da capo senza xposed....

    Wolla Rom 6.2 Porting HTC 10
     
    A uLtiMo125 piace questo elemento.
  4. Bienk

    Bienk Baby Droid

    Iscritto:
    14 Giu 2016
    Messaggi:
    1
    "Mi Piace":
    0
    Salve avrei bisogno di un'informazione, ho guardato il secondo post riferito all'installazione su Samsung stock, va bene anche se ho un s4 i9505? Vedendo dal sito xda i telefoni compatibili partono dal s5... grazie
     
  5. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.605
    "Mi Piace":
    11.829
    Mi sa di no perché l's4 è fermo alla 5.0.1 cioè sarebbe sdk 21 e li parte dalla 22 però su xda dovrebbe esserci una versione apposta

    Inviato dal mio Nexus 6P utilizzando Tapatalk
     
  6. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Rilasciata la versione 86
     
    A uLtiMo125 e Vladi69 piace questo messaggio.
  7. AleDena00

    AleDena00 Baby Droid

    Iscritto:
    3 Apr 2016
    Messaggi:
    11
    "Mi Piace":
    1
    LG G3 Marshmallow quale versione arm sdk ha?
     
  8. uLtiMo125

    uLtiMo125 Super Moderator Membro dello Staff

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.306
    "Mi Piace":
    4.108

    io direi che va bene questo: xposed-v86-sdk23-arm.zip

    considerando che LG G3 monta un Snapdragon 801 di Qualcomm (arm 32bit)
    ... lo stesso del mio HTC ONE M8 ;)

    e considerando che:
    SDK21 è per Android 5.0 (Lollipop)
    SDK22 è per Android 5.1 (Lollipop)
    SDK23 è per Android 6.0 (Marshmallow)
     
  9. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Rilasciata la nuova versione 86 anche per i Samsung. Trovate tutto al secondo post.
     
    A uLtiMo125 piace questo elemento.
  10. pielux

    pielux Baby Droid

    Iscritto:
    14 Lug 2016
    Messaggi:
    6
    "Mi Piace":
    1
    Salve a tutti.
    Ho seguito perfettamente tutte le istruzioni per scaricare Xposed presenti nella guida, ma è la seconda volta che installandolo dalla recovery, il cellulare si blocca sulla schermata "Samsung" al momento del riavvio. Il file zip da installare dovrebbe essere quello giusto perché dall'app "droid info" viene indicato chiaramente che è installata la versione 5.0.1 di Lollipop (quindi sdk21) e che la cpu architecture è "arm".
    Inutile dire che disinstallando il programma in questione il telefono si avvia correttamente.
    Quale potrebbe essere il problema ?
     
  11. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Se leggi attentamente la guida noterai che per i dispositivi Samsung è prevista una versione modificata di Xposed che trovi al secondo post. Purtroppo tale versione non è prevista per la 5.0 ma a partire dalla 5.1.1
    Dunque non puoi installare nessuna versione presente in questa discussione.
    Prova a dare una occhiata su XDA
    http://forum.xda-developers.com/xposed/unofficial-xposed-samsung-lollipop-t3113463
    Ma attenzione ai requisiti richiesti (rom deodexata).
     
    A pielux piace questo elemento.
  12. pielux

    pielux Baby Droid

    Iscritto:
    14 Lug 2016
    Messaggi:
    6
    "Mi Piace":
    1
    Leggendo i prerequisiti dovrei effettivamente avere una rom deodexata. Gli sviluppatori danno questo tool ( http://forum.xda-developers.com/galaxy-s5/general/tool-deodex-tool-android-l-t2972025 ) ma considerata la mia inesperienza ho paura di fare danni. Mi consiglieresti di cimentarmi lo stesso o di abbandonare definitivamente l'idea di installare xposed ? Il tool facile è da usare oppure richiede conoscenze superiori a quelle di un utente medio?
     
  13. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Per come ragiono, eviterei di cimentarmi a meno di non trovare qualcosa di già deodexato da installare tramite custom recovery.
    Poi tutto dipende dalla necessità che hai di installare Xposed.
     
    A pielux e cranio84 piace questo messaggio.
  14. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Nuova versione 86.1 per i dispositivi Samsung
     
    A uLtiMo125 piace questo elemento.
  15. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Al primo post trovate il nuovo installer ufficiale 3.1
     
    A uLtiMo125 piace questo elemento.
  16. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Nuovo framework versione 87 per tutte le versioni, samsung compresa, e nuovo installer 3.1.1.

    Trovate tutto al primo e secondo post.
     
    A cranio84 e uLtiMo125 piace questo messaggio.
  17. cranio84

    cranio84 Silver Droid

    Iscritto:
    2 Set 2013
    Messaggi:
    2.977
    "Mi Piace":
    1.320
    Gian ma per Android 7 non si muove ancora nulla?

    Inviato dal mio FRD-L09 utilizzando Tapatalk
     
  18. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Nel changelog ci sono dei riferimenti a nougat, ma di specifico non ho ancora letto nulla. Anche nella discussione su XDA non c'è un riferimento specifico, neppure sul titolo.
     
    A cranio84 piace questo elemento.
  19. absinth

    absinth Baby Droid

    Iscritto:
    29 Lug 2012
    Messaggi:
    31
    "Mi Piace":
    0
    ciao ragazzi ma per lg g4 quale versione devo installare?
     
  20. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    sdk23 arm64
     
    A absinth piace questo elemento.