Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

installato App2sd..brick..morto?

Discussione in 'Motorola Milestone' iniziata da Damianoo, 21 Ago 2010.

Condividi questa Pagina

  1. Damianoo

    Damianoo Baby Droid

    Iscritto:
    4 Gen 2010
    Messaggi:
    4
    "Mi Piace":
    0
    Tramite GOT ho partizionato la mia sd, successivamente ho installato app2sd, si riavvia, schermata bloccata in avvio, spengo e riaccendo..

    e non si accende.....

    lo butto nel cestino?
     
  2. jerrino77

    jerrino77 Baby Droid

    Iscritto:
    10 Ago 2010
    Messaggi:
    20
    "Mi Piace":
    0
    Cioè non si accende proprio o non si avvia?
     
  3. Damianoo

    Damianoo Baby Droid

    Iscritto:
    4 Gen 2010
    Messaggi:
    4
    "Mi Piace":
    0
    proprio niente.. nero

    con la got recovery ho partizionato la sd
    sempre con la got recovery ho installato la app2sd
    ho dato il comando della recovery per riavviare il terminale

    si spegne e si riaccende con la schermata "motorola" iniziale e si blocca
    attendo e poi lo spengo, faccio per riaccenderlo e niente, non risponde..
     
  4. jerrino77

    jerrino77 Baby Droid

    Iscritto:
    10 Ago 2010
    Messaggi:
    20
    "Mi Piace":
    0
    Bé, il fatto che qualche segno di vita te Lo da é già qualcosa.. hai quindi la possibilità di trovare una altra recovery e di "formattare" il cell. Se allo stato attuale riesci ad accenderlo, togli la SD e con una qualsiasi distro di Linux o se ce l, hai macos assicurati che sia partizionata e formattata correttamente: 1 swap, 1ext 2 , il resto fat 32