[RECOVERY] [jflte] TWRP 2.8.x.x

Discussione in 'Modding - Samsung Galaxy S4 (I9505)' iniziata da simoscorpion, 19 Lug 2013.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
  2. cicciofoglia91

    cicciofoglia91 Worker Droid

    Iscritto:
    20 Lug 2014
    Messaggi:
    175
    "Mi Piace":
    8
  3. cicciofoglia91

    cicciofoglia91 Worker Droid

    Iscritto:
    20 Lug 2014
    Messaggi:
    175
    "Mi Piace":
    8
    finalmente..... problema.... interruzione int. utente sistema non esce lo sfondo sulla rom ufficiale!

    Inviato dal mio MI 4W utilizzando Tapatalk
     
  4. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    quindi ora hai messo la twrp ? hai messo anche cfroot ?
     
    A cicciofoglia91 piace questo elemento.
  5. cicciofoglia91

    cicciofoglia91 Worker Droid

    Iscritto:
    20 Lug 2014
    Messaggi:
    175
    "Mi Piace":
    8
    ho fatto prima il root con cf auto root, poi ho messo la twrp e adesso ho appena flashato l imperium rom!

    Inviato dal mio MI 4W utilizzando Tapatalk
     
  6. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    ok allora buon modding
     
    A cicciofoglia91 piace questo elemento.
  7. cicciofoglia91

    cicciofoglia91 Worker Droid

    Iscritto:
    20 Lug 2014
    Messaggi:
    175
    "Mi Piace":
    8
    raga scusate anche se non é il 3d giusto, mi sapete indicare cpu Governor per il risparmio energetico di s tweaks??

    Inviato dal mio MI 4W utilizzando Tapatalk
     
  8. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Qui sei Off Topic, aspetta risposta nel thread dell'imperium

    Inviato dal mio OnePlus One
     
  9. denike

    denike Baby Droid

    Iscritto:
    18 Ott 2015
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao, ho un problema con un s4 i9505 rootato (verificato!).
    Usando Odin 3.07, sembra faccia correttamente la procedura, tuttavia con vol+ e power mi appaiono solo tre righe di testo di cui una blu (recovery booting...), una rossa (recovery is not Seandroid Enforcing) e una gialla (set warranty bit: recovery)... e mi si avvia normalmente. Quindi non mi va neanche in recovery samsung.
    Ho eseguito Odin come amministratore, il cell viene riconosciuto, ho in debug attivo, ho SuperUser attivo (con voce "consenti sempre").

    Ho notato però che tra i messaggi di Odin c'è:

    <ID:0/013> NAND Write Start!!
    <ID:0/013> RQT_CLOSE !!
    <ID:0/013> RES OK !!
    <ID:0/013> Removed!!
    <ID:0/013> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)

    Mi sai aiutare?
    Grazie
     
  10. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    devi premere anche home, cioè volsu, home e power per entare in recovery