[GUIDA] [LG G4/H815][PROCEDURA UFFICIALE LG] - Sblocco del Bootloader

Discussione in 'Modding - LG G4' iniziata da Killua96, 25 Feb 2016.

Condividi questa Pagina

  1. Janluke

    Janluke Worker Droid

    Iscritto:
    11 Lug 2014
    Messaggi:
    70
    "Mi Piace":
    2
    Non si riavvia, rimane fermo. Proverò a tenere premuto il tasto power, e se non funziona neanche quello non sa cos'altro potrei fare.
     
  2. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.661
    "Mi Piace":
    3.542
    Rimane fermo su cosa? Sulla schermata di fastboot? Ha dato qualche tipo di errore?
    Se non si spegne con il tasto power puoi tranquillamente rimuovere la batteria.
     
  3. Janluke

    Janluke Worker Droid

    Iscritto:
    11 Lug 2014
    Messaggi:
    70
    "Mi Piace":
    2
    Rimane fermo sulla modalità fastboot con il logo LG al centro. E non ha dato errori per fortuna.
     
  4. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.661
    "Mi Piace":
    3.542
    Allora prova a fare come ti ho suggerito
     
  5. Janluke

    Janluke Worker Droid

    Iscritto:
    11 Lug 2014
    Messaggi:
    70
    "Mi Piace":
    2
    Ho fatto, e del procedimento 2 della mini guida del post-bootloop riporto nella mail esattamente ciò che è scritto? Mi hanno sostituito un componente che si chiama PC BUILD ASSEMBLY MAIN (o qualcosa del genere) e quindi dovrei mettere "They replaced Pc build assembly main"?
     
  6. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.661
    "Mi Piace":
    3.542
    Teoricamente stando a quanto segnalato da @Vladi69 Qui questo non è più necessario.
    Detto questa nella mail da mandare a LG vanno sostituiti solo i dati del telefono, IMEI e Device Id, non c'è scritto da nessuna parte di riportare esattamente cosa è stato cambiato.
     
  7. Janluke

    Janluke Worker Droid

    Iscritto:
    11 Lug 2014
    Messaggi:
    70
    "Mi Piace":
    2
    Quindi prima provo a vedere se mi sblocca il bootloader o mando subito la mail?
     
  8. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.661
    "Mi Piace":
    3.542
    Puoi fare quello che vuoi, io sinceramente proverei prima a sbloccare il bootloader e poi a mandare la mail.
     
  9. Janluke

    Janluke Worker Droid

    Iscritto:
    11 Lug 2014
    Messaggi:
    70
    "Mi Piace":
    2
    Va bene. Nel caso spuntasse qualche errore cosa direbbe di preciso? In tal caso esco dal procedimento togliendo la batteria?
     
  10. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.661
    "Mi Piace":
    3.542
    Non posso prevedere il futuro, quindi non posso dirti in anticipo che errore ti darà, se invece intendi il comando, beh, immagino lo capirai se l'id non andrà bene, o darà un errore sull'id o semplicemente darà un errore sullo sblocco.
    In ogni caso assolutamente non togliere la batteria o spegnere il telefono senza sapere cosa ha generato l'eventuale errore.

    Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
     
  11. Belhor

    Belhor Baby Droid

    Iscritto:
    5 Giu 2011
    Messaggi:
    10
    "Mi Piace":
    0
    Buongiorno ragazzuoli. So che il post é fermo da un po ma provo a chiedere ugualmente.
    Io ho lo stesso problema segnalato qualche commento più in su. Il telefono mi entra in fastboot ma appena do il comando "fastboot oem device-id" mi rimane in eterno con la scritta " waiting for device".
    Ho provato di tutto. Cambiato cavi, porte usb, reinstallato driver, ho pure installato Android Studio al completo con relativo sdk ma niente.
    Qualcuno ha risolto?
     
  12. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Nelle impostazioni sviluppatore hai attivato il debug usb e lo sblocco oem?
     
  13. Belhor

    Belhor Baby Droid

    Iscritto:
    5 Giu 2011
    Messaggi:
    10
    "Mi Piace":
    0
    Si entrambi abilitati
     
  14. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Quando colleghi il telefono controlla sul display se ti chiede l'autorizzazione alla connessione col debug usb ed accetta.
     
  15. Belhor

    Belhor Baby Droid

    Iscritto:
    5 Giu 2011
    Messaggi:
    10
    "Mi Piace":
    0
    Il telefono lo chiede e io acconsento
     
  16. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Ma con il comando adb reboot fastboot non si riavvia in quella modalità?
     
    Ultima modifica: 16 Gen 2017
  17. Belhor

    Belhor Baby Droid

    Iscritto:
    5 Giu 2011
    Messaggi:
    10
    "Mi Piace":
    0
    Infatti é quello che mi fa alterare.. In fastboot entra, ma nel momento in cui do il comando per conoscere l'ID del device (fastboot oem device-id), rimane in eterno in <waiting for device>. Ho provato anche su linux ma si blocca nella stessa è identica condizione
     
  18. gianfrinico

    gianfrinico Honorary Member

    Iscritto:
    16 Giu 2015
    Messaggi:
    3.040
    "Mi Piace":
    1.664
    Fai una cosa, installa questi driver lg

    http://tool.xcdn.gdms.lge.com/dn/downloader.dev?fileKey=UW00120120425

    E prima di ricollegare il telefono disconnetti Internet. Così lo dovrebbe riconoscere per bene.
     
  19. 144556

    144556 Honorary Member

    Iscritto:
    18 Apr 2014
    Messaggi:
    2.326
    "Mi Piace":
    1.009
    Se in adb non lo rileva hai qualche problema di driver
     
  20. Belhor

    Belhor Baby Droid

    Iscritto:
    5 Giu 2011
    Messaggi:
    10
    "Mi Piace":
    0
    Anche con i drivers suggeriti niente da fare