Link2sd problema app

Discussione in 'LG Serie L' iniziata da Marco Bottero, 5 Mag 2016.

Condividi questa Pagina

  1. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Ho riavviato il telefono e quando si é acceso non ho più visto nessuna app che avevo collegato sulla partizione della scheda SD però ce ancora la dalvik cache di tutte le app cosa devo fare ?
     
  2. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Che telefono possiedi? Prima del riavvio avevi appena terminato la procedura per collegare le app alla SD? Le app risultano installate dalle impostazioni?

    Inviato tramite l'App di TuttoAndroid
     
  3. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Ho LG BELLO II. Visto che aveva poca memoria ho fatto il root , ho scaricato link 2 SD poi ho tolto il root e lo rimesso perché diceva che cera un virus. Adesso ogni volta che installo un app dal playstore appena spengo e dopo lo accendo vanno di nuovo via
     
  4. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Hai fatto un po' di casino, ora hai i permessi root, giusto? Se si Assicurati che link2sd li abbia, e dimmi link2sd prima funzionava correttamente, se non ha mai funzionato potrebbe esserci stato qualcosa di sbagliato durante la procedura

    Inviato tramite l'App di TuttoAndroid
     
  5. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Ora ho i permessi di root gli ho concesso i permessi di root a link2sd prima funzionava normalmente
     
  6. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Quindi il casino è nato quando li hai rimossi e poi rimessi? Hai già provato a rieffettuare il collegamento con link2sd?

    Inviato tramite l'App di TuttoAndroid
     
  7. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Quindi il casino è nato quando li hai rimossi e poi rimessi? Hai già provato a rieffettuare il collegamento con link2sd?

    Inviato tramite l'App di TuttoAndroid
     
  8. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
  9. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Se collego le app alla SD quando riaccendo il telefono non ci sono più se invece le lascio sulla memoria del telefono rimangono
     
  10. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Non saprei, hai già provato a rieseguire la procedura con link2sd?
    Che versioneversione di Android hai?

    Inviato tramite l'App di TuttoAndroid
     
  11. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
  12. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Che io sappia non dovrebbero esserci troppi problemi con questa versione, puoi provare se concedendo ad altre app i permessi root funzionano? Inoltre hai provato ad attendere un po' dopo il riavvio? In base alla "qualità" della tua sd ci potrebbe volere più tempo per caricare le app spostate.

    - Edit -

    @Phil Stelar se hai tempo potresti aiutarlo tu? Io di link2sd so poco o nulla visto che non lo uso da un po' xD
     
    Ultima modifica: 5 Mag 2016
  13. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Ho provato con un altra app e i permessi funzionano.Ho riavviato e ho aspettato 10 minuti ed é sempre uguale
     
  14. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Stai usando link2sd in versione free? Se sì, prova ad andare nel menu di Link2Sd (in alto a sinistra, o facendo uno swipe verso destra), poi in "riavvia" e seleziona "riavvio rapido", dimmi se dopo le app ricompaiono oppure no.
     
  15. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Ho link2sdplus.OK provo a fare riavvio rapido.
     
  16. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Ho provato ed é uguale a prima.non so perché mi dà sti problemi una volta andava benissimo.
     
  17. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Purtroppo in questi casi anche il minimo cambiamento può portare casini, un'altra cosa, nelle impostazioni della versione plus hai per caso attivato l'opzione "Link internal Data"? Credo si trovi all'interno di ogni app, se sì disattivala e fammi sapere
     
  18. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Scusa,ma non la trovo
     
  19. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.663
    "Mi Piace":
    3.544
    Scusa, errore mio, dovrebbe essere nelle impostazioni di link2sd, sotto a "Collegamento Auto", dentro a "Impostazioni auto collegamento"
     
  20. Marco Bottero

    Marco Bottero Worker Droid

    Iscritto:
    12 Feb 2016
    Messaggi:
    121
    "Mi Piace":
    7
    Non lo attivata perché scrive che é una partizione fat é non può essere attivata