Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO] Lollipop 5.1.1 Bluetooth down

Discussione in 'Sony Xperia Z1' iniziata da sphincs, 31 Ott 2015.

Condividi questa Pagina

  1. sphincs

    sphincs Baby Droid

    Iscritto:
    31 Ott 2015
    Messaggi:
    5
    "Mi Piace":
    1
    Ciao ragazzi, due giorni fa oggi aggiornato lo z1 a lollipop 5.1.1 tramite pc companion. Ho fatto un ripristino ai dati di fabbrica sia prima che dopo l'aggiornamento ed in effetti il telefono sembra andare bene. Molto bene. L'unica cosa è il non funzionamento del Bluetooth. Il.telefono non viene proprio visto dagli altri devices. Avete consigli o soluzioni? Grazie

    Inviato dal mio C6903 utilizzando Tapatalk
     
  2. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ciao, la cosa è un po strana... ma prima dell'aggiornamento a Lollipop 5.1.1 il bluetooth funzionava regolare?
     
  3. sphincs

    sphincs Baby Droid

    Iscritto:
    31 Ott 2015
    Messaggi:
    5
    "Mi Piace":
    1
    Si. Avevo su il 4.4.2. Ho letto che alcuni telefoni come il nexus hanno riscontrato lo stesso problema col 5 e col 5.0.2. Come soluzione c'era lo svuotamento della cache. Ho provato ma nulla....

    Inviato dal mio C6903 utilizzando Tapatalk
     
  4. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    io ho un nexus 5 e ti dico che NON ho mai avuto nessun problema con il Bluetooth, poi questo è un altro telefono e centra ben poco.

    nel tuo caso mi viene da pensare che il tuo problema sia dovuto ad un bug software di lollipop. sempre che sia un Bug software lo si dovrebbe risolvere... facendo un ripristino di fabbrica oppure riflashando da zero l'intero sistema operativo.

    ho un amico che ha il tuo stesso dispositivo aggiornato a lollipop e stasera lo vedo.. chiedero' info e ti faccio sapere tra qualche giorno.
     
  5. sphincs

    sphincs Baby Droid

    Iscritto:
    31 Ott 2015
    Messaggi:
    5
    "Mi Piace":
    1
    Ok ti ringrazio... Nel frattempo ha riconosciuto l's4 di mio padre ma non il mio auricolare....boh...

    Inviato dal mio C6903 utilizzando Tapatalk
     
  6. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ma figurati guarda io stasera chiedo.. poi ti faccio sapere nel giro di qualche giorno :ciao:
     
  7. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    sphincs

    se ti puo' essere utile.. ieri sera ho chiesto info al mio amico... e mi ha detto che anche lui ha aggiornato il cell con lo stesso tuo metodo.. dopo aver aggiornato ad android Lollipop lui ha fatto da impostazioni un Doppio ripristino di fabbrica perchè aveva qualche problema generale e il Bluetooth funziona quasi con tutto senza alcun problema.
     
  8. sphincs

    sphincs Baby Droid

    Iscritto:
    31 Ott 2015
    Messaggi:
    5
    "Mi Piace":
    1
    Mmmmm ho capito...grazie Cristian!

    Inviato dal mio C6903 utilizzando Tapatalk
     
  9. sphincs

    sphincs Baby Droid

    Iscritto:
    31 Ott 2015
    Messaggi:
    5
    "Mi Piace":
    1
    Risolto! All'inizio l'aggiornamento aveva dato alcuni problemi alla funzionalità del Bluetooth che ho risolto pulendo la cache. Per quanto riguarda l'auricolare, il problema era dell'auricolare stesso che non riconosceva più il telefono in quanto aggiornato al nuovo so. Ho contattato il produttore che mi ha indicato una procedura per azzerarlo e renderlo nuovamente visibile. Quindi tutto risolto. Ciauuuuu

    Inviato dal mio C6903 utilizzando Tapatalk
     
    A Cristian piace questo elemento.
  10. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ottimo e bolliamo il thread in risolto

    inviato dal mio Nexus 5 - Chroma 6.0