Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

loop infinito

Discussione in 'Samsung Galaxy Nexus' iniziata da Bobo Lom, 3 Nov 2014.

Condividi questa Pagina

  1. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    Buonasera, scrivo per via del mio galaxy nexus che da un bel pò è entrato in un loop infinito accendi spegni, quando riesco ad usarlo per 30-40 secondi le modifiche che apporto non si salvano (ad esempio chiudo il wifi o abbasso la luminosità e quando si riavvia ritorna tutto allo stato precedente).
    Ho provato a lasciarlo a tre negozi di riparazione, ma non hanno risolto nulla.
    Da premettere che il telefono è già sbloccato.

    Come posso fare? Anche se perdo i dati non fa niente help meeeee :(:(:(
     
  2. Omar

    Omar Guest

    Un bel flash dell'ultima factory image disponibile (trovi la guida nella sezione modding) che fa tabula rasa di tutto e riparti con il telefono "pulito" :thumb:

    .. -. ...- .. .- - --- dal mio telegrafo
     
    A Bobo Lom piace questo elemento.
  3. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    e qui sorge un problema non posso attivare debug usb
     
  4. Omar

    Omar Guest

    Uhmmm :mmm: senza il debug attivo è un problema. In quei famosi 30-40 secondi non riesci ad attivarlo?

    .. -. ...- .. .- - --- dal mio telegrafo
     
    A Bobo Lom piace questo elemento.
  5. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    non lo salva
     
  6. Omar

    Omar Guest

    Prova a spegnere il telefono e riavvialo in modalità fastboot premendo tutti e tre i tasti (volume + volume - e accensione), da lì dovresti riuscire ad eseguire i comandi "fastboot flash ..."
    C'è anche il comando per flashare tutto in un colpo solo (nello zip della factory image c'è un file flash-all) ma non avendolo mai usato non so dirti il comando esatto...

    .. -. ...- .. .- - --- dal mio telegrafo
     
    A Bobo Lom piace questo elemento.
  7. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    niente mi dice " waiting for device"

    quando lo collego in modalità fastboot mi dice nei dispositivi android 1.0 come si aggiornava questo? che magari usando il toolkit può essere che funzioni
     
  8. Omar

    Omar Guest

    Sei entrato nel bootloader?

    .. -. ...- .. .- - --- dal mio telegrafo
     
  9. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    sisi tengo il moccetto con la pancia aperta
     
  10. Omar

    Omar Guest

    Questo, giusto?
    [​IMG]

    .. -. ...- .. .- - --- dal mio telegrafo
     
  11. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    sisi comunque ce l'ho fatta ad aggiornare i driver lo sto flashando con il toolkit ora sta a "writing system" vediamo un pò magari andando a tentoni ho risolto :D


    anche se ora mi sta venendo qualche dubbio so tipo 25 minuti che è rimasto su questo passaggio

    edit nono continua yuppp


    piango.... non è andata, non si è formattato nulla

    sto riprovando con il comando "flash all" che mi hai detto, che ora parte , scriverò domani se è andata :'(
     
    A Omar piace questo elemento.
  12. Omar

    Omar Guest

    Tienici informati! ;)
     
  13. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    niente da fare, è come se mi prendesse in giro lo accendo ed è tutto come prima, non si cancella niente , stesse app, i dati non li ha cancellati etc. serve qualcosa di radicale!!

    anche se faccio in recovery mode un wipe nn cancella nulla
     
  14. Omar

    Omar Guest

    Allora il flash della factory image non va a buon fine, quella pialla completamente il telefono... :mmm:

    .. -. ...- .. .- - --- dal mio telegrafo
     
  15. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    mi sa che lo posso buttare ho letto dell' emmc brickbug, i sintomi sono quelli...
     
  16. Omar

    Omar Guest

    Hai provato l'opzione soft-brick del toolkit?

    .. -. ...- .. .- - --- dal mio telegrafo
     
  17. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    si è stato quello il mio primo tentativo
     
  18. Omar

    Omar Guest

    Scrivi esattamente passo passo come procedi per flashare la factory image, vediamo se c'è qualche errore nella procedura

    .. -. ...- .. .- - --- dal mio telegrafo
     
  19. Bobo Lom

    Bobo Lom Baby Droid

    Iscritto:
    3 Nov 2014
    Messaggi:
    12
    "Mi Piace":
    1
    collego il cell quando sta aperto il bootloader (quando è acceso nn faccio in tempo a fare nulla si spegne)
    ho aggiornato i driver usando una guida che sta qui sul forum

    uso il comando flash all che sta nella cartella della stock e mi si apre il promt dei comandi

    fa tutto il suo ambaradan (sul telefono esce scritto che sta flashando etc)

    finito dopo la sua mezzoretta mi dice tutto bene si avvia da solo come dovrebbe però non si è risolto nulla
     
  20. Omar

    Omar Guest

    Allora ho esaurito i suggerimenti, mi spiace. :roll: