[RISOLTO] Mi si è bloccata l'installazione della rom

Discussione in 'Modding - Samsung Galaxy S II/2 (i9100)' iniziata da Bl3kPing, 20 Ago 2017.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. Bl3kPing

    Bl3kPing Baby Droid

    Iscritto:
    20 Ago 2017
    Messaggi:
    3
    "Mi Piace":
    1
    Salve non so cosa fare, avevo installato sul mio galaxy s2 la cyanogenmod 13 e fin qui tutto bene, ho provato ad installare la nuova lineage OS 14.1 e faccio tutti gli wipe del caso e mentre installa la rom si ferma a 3/4 dalla fine è non succede più nulla fa sempre la solita animazione di installazione ma nulla cosa posso fare?
     
  2. Matty22

    Matty22 Super Moderator Membro dello Staff

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Hai provato semplicemente ha riscaricare la ROM e a riflaharla? (Con i dovuti wipe prima)


    Inviato da Tapatalk
     
    A Giulio75 piace questo elemento.
  3. Bl3kPing

    Bl3kPing Baby Droid

    Iscritto:
    20 Ago 2017
    Messaggi:
    3
    "Mi Piace":
    1
    Ancora no perché non sè spegnendo il cell potesse rompersi, posso provare a togliere la batteria o faccio un danno?
     
  4. Matty22

    Matty22 Super Moderator Membro dello Staff

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Spegnilo forzatamente, è prova fare quello che ti ho detto, tanto se rimane bloccato è comunque inutilizzabile...


    Inviato da Tapatalk
     
    A Giulio75 piace questo elemento.
  5. Bl3kPing

    Bl3kPing Baby Droid

    Iscritto:
    20 Ago 2017
    Messaggi:
    3
    "Mi Piace":
    1
    Si ho provato come mi aveva detto ed ha funzionato grazie
     
    A Matty22 piace questo elemento.
  6. Matty22

    Matty22 Super Moderator Membro dello Staff

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Nulla ;)


    Inviato da Tapatalk
     
Status Discussione:
Chiusa ad ulteriori risposte.