[RISOLTO] Nelle chiamate/risposte microfono funziona solo in vivavoce

Discussione in 'LG G2' iniziata da sicanos, 8 Set 2014.

Condividi questa Pagina

  1. sicanos

    sicanos Baby Droid

    Iscritto:
    20 Giu 2014
    Messaggi:
    13
    "Mi Piace":
    1
    salve a tutti , ho bisogno di aiuto perché non ne vengo a capo, considerate che non sono un esperto di modding ecc. per cui ho bisogno di una guida passo passo. Ho un G2 D802 e credo che sia stato l'aggiornamento alla 4.4.2 che ha provocato il problema. In pratica sia che risponda ad una chiamata, sia che ne faccia una io, se non attivo il vivavoce nessuno mi sente. Un amico "smanettone" ( di cui però non mi fido molto) mi ha detto di Fare un backup di tutto e metterlo sul pc poi mi ha consigliato di usare FlashTool 2014 per tornare a JellyBean 4.2.2 utilizzando l'opzione CSE Flash -> usando il firmware ufficiale firmware ufficiale che si trova qui -> Lg Phone Firmware List ( in pratica D80210E_00.kdz che dovrebbe corrispondere a JellyBean 4.2.2) 4) .
    Pensate sia corretto? la procedura è cosi "semplice"? Cioè collego il G2 al PC dove ho scaricato sia la mod stock sia FlashTool 2014 . Lancio quest'ultimo e gli do in pasto la Mod con l'opzione CSE aspetto la fine ed è tutto ok? Vi sarei molto grato se mi deste qualche delucidazione in merito.

    - Edit -

    Ci sono 4 possibilità per risolvere questo problema:

    1) Sospendere le attività vocali e audio di Google -> LINK grazie a @lucchi68 per la segnalazione.
    2) Disattivare OK Google in tutte le schermate -> LINK Grazie a Federica Costan per la segnalazione.
    3) Entrare in modalità provvisioria e riavviare (Il problema potrebbe peggiorare come nel caso di passoborgo) -> LINK Grazie a sicanos per la segnalazione.
    4) Ripristinare il telefono alle impostazioni di fabbrica oppure ripristinare il firmware con flashtool 2014 -> http://www.tuttoandroid.net/forum/m...-firmware-ufficiale-con-flashtool-2014-a.html
    5) Se tutti i metodi sopra non hanno funzionato non vi resta che mandare il telefono in assisteza.
     
    Ultima modifica di un moderatore: 7 Gen 2016
  2. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
  3. sicanos

    sicanos Baby Droid

    Iscritto:
    20 Giu 2014
    Messaggi:
    13
    "Mi Piace":
    1
    allora, dopo essermi impazzito un pò ( il telefono non era "visto" dal PC nonostante i driver ) sono riuscito a ripristinare la 4.2.2 al posto di KK. Fatto un hard reset , pulito tutto ma con mia grande delusione il problema per cui ho chiesto aiuto non si era risolto. Nelle telefonate in/out non mi sentivano, a meno di usare il vivavoce o l'auricolare. Incazzatissimo ( visto che a questo punto non era la versione ad essere colpevole) ho RI-fatto l'aggiornamento a KK, rifatto il root con Towelroot e restorato il Backup Titanium che mi ero salvato sul PC . Premetto che le avevo provate tutte e le ho riprovate d'accapo ( moduli xposed, menu enginering ecc.). Disperato mi sono messo a cercare sulla rete una soluzione diversa, non fermandomi alla prima pagina di Google ed ho trovato un forum, HTCMANIA, in cui, scrivendo in in spagnolo, un tizio che aveva il mio stesso identico problema aveva risolto entrando in "modalità provvisoria" ed uscendone senza fare assolutamente nulla ( e per sua stessa ammissione meravigliandosi visto che non capiva come il problema era sparito) . Morale della favola, ho fatto anch'io cosi, riaccensione del cell con i tasti vol+ e vol- pigiati, modalità provvisoria, spegnimento con riavvio e "voilà", come per magia il problema è sparito. Beninteso non è che l'audio di questo telefono sia eccelso ma adesso per lo meno mi sentono. Ora mi chiedo e chiedo a Voi esperti, cosa blocca o inibisce il microfono che un avvio in Mod. provv. annulla?
     
  4. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
    La soluzione, te lo posso assicurare, non è che abbia molto senso e sono rimasto stupito anche io, non capisco come il semplice entrare e uscire da quella modalità possa aver risolto il problema, fatto sta che grazie a te anche utenti con un problema simile potranno risolvere facilmente =)
     
  5. sicanos

    sicanos Baby Droid

    Iscritto:
    20 Giu 2014
    Messaggi:
    13
    "Mi Piace":
    1
    Ok ,meglio cosi. Scusate come faccio a modificare il titolo mettendoci "risolto"? ( non ho trovato come)
     
  6. Morissio

    Morissio Guest

    Non viene usato molto, comunque lo metto io in quanto gli utenti non possono ;)
    ciao
     
  7. schirt

    schirt Baby Droid

    Iscritto:
    4 Set 2014
    Messaggi:
    1
    "Mi Piace":
    1
    Beh io avevo un problema simile ma all'inverso, ovvero in modalità telefonica normale mi sentivano ma in vivavoce no, o meglio, sentivano la propria voce ripetersi in modo robotico,e la mia voce molto lontana. Dopo vari forum e consigli di settaggi sui microfoni, ho provato questo rapido ed innocuo consiglio e tutto come per magia adesso funziona alla perfezione! (Tasto vol + e vol - insieme e poi il tasto accensione, dalla schermata ho selezionato il riavvio con "on"ed ecco fatto)!!! Chissà se avessi risolto anche i miei precedenti problemi relativi al sensore di prossimità che ho dovuto settare a mano ed aumentare di sensibilità poiché durante le conversazioni il display mi rimaneva spento, ed il cnock on che non voleva proprio andare ... ormai sto telefono va una scheggia e mi sta dando molto piacere nell'uso quotidiano, nonostante provenga da sempre dalla sense di HTC... ottimo lavoro LG
     
    A Killua96 piace questo elemento.
  8. miles

    miles Baby Droid

    Iscritto:
    29 Set 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao ho il medesimo problema, quando telefono non mi sentono (LG-G2 acquistato a mediaworld).
    Le operazioni da fare quali sono ?
    "riaccensione del cell con i tasti vol+ e vol- pigiati, modalità provvisoria, spegnimento con riavvio e "voilà"
    Quindi devo : spegnere il telefono,riaccendelo con tasti + e -premuti (quindi devo schiacciare + - e tasto centrale ?), modalità provvisoria e spegnimento con riavvio ?
    Scusatemi ma sono un disasto con la tecnologia.
    Grazie in anticipo
     
  9. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
    C'è un modo molto più semplice per entrare in modalità provvisoria, fai così:
    1) Tieni premuto il tasto power fin quando non compare il menu di spegnimento
    2) Tieni premuto sull'opzione power fin quando non ti si chiede se vuoi riavviare in modalità provvisoria
    3) Una volta riavviato in modalità provvisoria riavvia normalmente il telefono per uscirne =)
     
  10. Nicola Pelagalli

    Nicola Pelagalli Baby Droid

    Iscritto:
    19 Gen 2015
    Messaggi:
    3
    "Mi Piace":
    0
    Sono senza speranze.

    Ciao ragazzi.
    Quando ho letto che questo problema (che è lo stesso identico che ho io) si poteva risolvere così facilmente, ho iniziato a scalpitare perché un telefono che "non telefona" non serve sostanzialmente a niente.
    Così ho riavviato il telefono in modalità provvisoria, l'ho riacceso e ho fatto una prova col registratore per vedere se funzionava. Risultato: non è cambiato nulla.
    Adesso mi spiego perché il mio cellulare sia così sfigato, voi avete qualche idea?
    Grazie mille.
     
  11. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
    Anche con le chiamate non hai risolto? Hai fatto del modding? Da quanto ti si presenta il problema?
     
  12. Nicola Pelagalli

    Nicola Pelagalli Baby Droid

    Iscritto:
    19 Gen 2015
    Messaggi:
    3
    "Mi Piace":
    0
    Il problema si presenta da dopo due settimane l'acquisto del cellulare, che è avvenuto circa ad agosto. Non ho eseguito alcuna modifica di nessun genere e con le chiamate non ho risolto.
     
  13. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
  14. sicanos

    sicanos Baby Droid

    Iscritto:
    20 Giu 2014
    Messaggi:
    13
    "Mi Piace":
    1
    Aggiorno la discussione alla luce di quanto ha detto Nicola. Dopo aver provato di tutto , il problema sembrava risolto con un reboot ma effettivamente ho poi rilevato che seppur attenuato il problema del microfono persisteva. La soluzione definitiva è stata portarlo in assistenza dove hanno "semplicemente" pulito il microfono . Il tecnico mi ha detto che c'erano alcuni granellini di polvere/sabbia sopra il microfono e il software di controllo, rilevando un audio "spurio" lo interpretava come rumore attenuandolo al massimo. Di fatto quindi l' opzione per annullare questa caratteristica non la annulla veramente lasciando la possibilità che si verifichi il problema.
     
    A Killua96 piace questo elemento.
  15. Nicola Pelagalli

    Nicola Pelagalli Baby Droid

    Iscritto:
    19 Gen 2015
    Messaggi:
    3
    "Mi Piace":
    0
    Grazie per le preziose informazioni!!!! Almeno il problema è di hw. Sapresti anche dirmi di quale microfono si tratta?
     
  16. Raznar

    Raznar Baby Droid

    Iscritto:
    23 Feb 2015
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao, quanto ti hanno tenuto il telefono ? Ho lo stesso problema non risolto con la modalità provvisoria. Il mio timore è che me lo tengano un mese.
     
  17. Killua96

    Killua96 Super Moderator Membro dello Staff

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.662
    "Mi Piace":
    3.543
  18. sicanos

    sicanos Baby Droid

    Iscritto:
    20 Giu 2014
    Messaggi:
    13
    "Mi Piace":
    1
    Una settimana circa
     
  19. stratega988

    stratega988 Baby Droid

    Iscritto:
    17 Gen 2014
    Messaggi:
    5
    "Mi Piace":
    0
    Io ho questo stesso problema però mi sono reso conto che è solo nelle chiamate. Se invio un messaggio vocale con whatsapp funziona bene, così come se provo la mia voce col registratore di suoni, anche a voi è così?
     
  20. sicanos

    sicanos Baby Droid

    Iscritto:
    20 Giu 2014
    Messaggi:
    13
    "Mi Piace":
    1
    Si era così prima dell'intervento tecnico