Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

nexus 5 fisso sulla schermata di lollipop con le palline che volano

Discussione in 'LG Nexus 5' iniziata da Nicola Ferraris, 25 Ago 2015.

  1. Nicola Ferraris

    Nicola Ferraris Baby Droid

    Iscritto:
    25 Ago 2015
    Messaggi:
    4
    "Mi Piace":
    1
    RAGAZZI, STO IMPAZZENDO...

    è da stamattina che cerco di riavviare il telefono ma non si schioda da questa schermata...ho provato con la formattazione da bootloader ma niente...

    grazie per eventuali aiuti
     
  2. Omar

    Omar Guest

    Hai fatto qualche operazione di modding prima che ti capitasse?

    Inviato dal mio OnePlus One
     
  3. Nicola Ferraris

    Nicola Ferraris Baby Droid

    Iscritto:
    25 Ago 2015
    Messaggi:
    4
    "Mi Piace":
    1

    ciao,

    no non ho fatto nessun genere di operazione...anche perchè non sono un grande esperto...

    ho sempre tenuto il mio nexus 5 all'ultimo stato di aggiornamento quando mi veniva suggerito dal dispositivo, ma niente di più...le applicazioni installate sono solo quelle acquistabili dal market ufficiale...

    stamattina l'ho usato normalmente, l'ho spento per metterlo in carica e quando ho cercato di riaccenderlo ha iniziato a bloccarsi sulla schermata con le palline rotanti di lollipop...ho anche cercato una guida per reinstallare lollipop completamente ma non ho trovato una guida che mi spiegasse la procedura per effetturalo o da spento o dalla modalità provissoria...

    HEEEEELLLLPPPPP!!!!!!!
     
  4. Omar

    Omar Guest

    Se entra in fastboot mode (da spento premi e tieni premuto vol+ vol- e power) puoi flashare la factory image, ti troverai il telefono come appena comprato ma perderai tutti i dati.
    Trovi la guida nella sezione modding

    Inviato dal mio OnePlus One
     
  5. megthebest

    megthebest Bronze Droid

    Iscritto:
    21 Ago 2015
    Messaggi:
    931
    "Mi Piace":
    361
    Intanto dalla stessa recovery, fai un Factory reset.
     
  6. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    ciao come ti è gia' stato detto prova da recovery a fare un "hard reset" -> http://www.tuttoandroid.net/forum/lg-nexus-5/29953-utility-nexus-5-trick-tips.html

    se hai su lollipop appena fatto il Reset ci vogliono 10 minuti buoni prima che riparta il sistema... percio' se vedi le palline che girano di continuo è normale. se poi non si avvia ti tocca ripristinare la Factory IMG con il Toolkit o lo fai manualmente.

    ti lascio un paio di link dove trovi delle guide per fare di tutto:

    1) http://www.tuttoandroid.net/forum/g...tutorial-dalla-alla-z-per-i-device-nexus.html

    2) http://www.tuttoandroid.net/forum/m...problemi-sulluso-del-toolkit-di-wugfresh.html

    3) http://www.tuttoandroid.net/forum/m...-flash-della-factory-image-per-nexus-5-a.html
     
    Ultima modifica: 25 Ago 2015
    A Nicola Ferraris e MatVekk piace questo messaggio.
  7. Nicola Ferraris

    Nicola Ferraris Baby Droid

    Iscritto:
    25 Ago 2015
    Messaggi:
    4
    "Mi Piace":
    1
    grande Cristian!!

    ti ringrazio della veloce e molto dettagliata risposta!

    ho seguito alla lettera la guida che hai linkato al punto 1, seguo tutti i passaggi...sembra rispondere da dio.......faccio il Flash Factory Image......il telefono si riavvia alla grande maaaaa.....:


    ancora pallini roteanti: alla riavvio dopo la Flash Factory Image il problema non è stato risolto...

    a questo punto mi viene paura sia un problema hardware...ma mi sembrerebbe davvero strano...un attimo prima andava e di botto mi ha dato questo errore...


    grazie Cristian del tuo aiuto,

    ho seguito la guida che hai linkato...sembrava rispondere bene e funzionare tutto...

    ma, quando, dopo la Flash Factory Image il dispositivo si è riavviato è ritornato fuori lo stesso problema....mi viene il dubbio sia un problema hardware, ma come è possibile???? un attimo prima lo utilizzavo nel più normale dei modi...poi mai più acceso...


    cosa faccio provo con un secondo Flash Factory Image??

    grazie
    Nicola
     
    Ultima modifica di un moderatore: 26 Ago 2015
    A Cristian piace questo elemento.
  8. Nicola Ferraris

    Nicola Ferraris Baby Droid

    Iscritto:
    25 Ago 2015
    Messaggi:
    4
    "Mi Piace":
    1
    seguito alla lettera le fantastiche guide che ha linkato Cristian...ma nulla di fatto, o meglio...inizio adessere un pelo meno impedito...ma non abbastanza evidentemente.

    al riavvio dopo aver fatto tutto invece di accendersi il problema delle palline rotanti persiste...ed ho notato una cosa che compare nel prompt durante la scrittura:


    ecco secondo me quale potrebbe essere l'errore...(anche se non ne ho idea.....??????)

    durante la scrittura si rallenta qualche secondo sulla scrittura:

    archive does not contain 'boot.sig'
    archive does not contain 'recovery.sig'


    poi riparte e finisce il tutto....ma non funzia....
    lo so che martello...ma sto alla frutta

    cmq rifatto factory image e niente di risolto....
     
  9. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    Se hai ricevuto errori durante il flash della factory IMG bisogna che ritenti di nuovo, cmq prova cosi' dopo il flash della factory img se il cell non parte... tieni premuto il tasto Power per 10 secondi e lo spegni, poi velocemente prima che riparta il sistema premi insieme i tasti volume giù + Power, entra in recovery e fai un wipe data, reboot. attendi fino a 10, 15 minuti e dovrebbe ripartire.... sempre che non ci siano altri problemi....

    Dopo da PC sistemo i vari post e li unisco insieme.... per fare un po' di ordine.

    inviato dal mio Bidone - LG e400
     
    Ultima modifica: 26 Ago 2015
    A MatVekk piace questo elemento.