Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[SOS] [NO MODDING]Domande | Dubbi su ZenFone 5 (A501CG)

Discussione in 'ZenFone 5 (A501CG)' iniziata da kalel77, 16 Apr 2015.

Condividi questa Pagina

  1. kalel77

    kalel77 Power Droid

    Iscritto:
    10 Lug 2013
    Messaggi:
    13.000
    "Mi Piace":
    8.571
    domande dubbi e problematiche legate allo ZenFone 5 (A501CG) (no modding)
     
    Ultima modifica: 16 Apr 2015
  2. peppo154

    peppo154 Baby Droid

    Iscritto:
    8 Ott 2012
    Messaggi:
    1
    "Mi Piace":
    0
    ci sarà mai l'aggiornamento a Lollipop??
     
  3. elia_11

    elia_11 Silver Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    4.986
    "Mi Piace":
    1.382
    Ciao , proprio oggi è iniziato il rilascio di Android Lollipop per Asus Zenfone 5
     
    A MatVekk piace questo elemento.
  4. Paliddu87

    Paliddu87 Baby Droid

    Iscritto:
    22 Mag 2015
    Messaggi:
    6
    "Mi Piace":
    2
    Ciao ragazzi, ho lo zenfone 5 della mia ragazza (ASUS_T00J "A501CG") che proprio no ne vuole sapere di aggiornarsi a lolliflop :S
    Lo scarico tranquillamente via OTA ma durante l'installazione da errore e sono costretto a reboottare il cell...
    Il cellulare non è rootato e non ha mai subito modifiche software di nessun genere.
    C'è qualcuno che ha riscontrato lo stesso problema? se si come ha risolto?
    grazie in anticipo :)
     
  5. kalel77

    kalel77 Power Droid

    Iscritto:
    10 Lug 2013
    Messaggi:
    13.000
    "Mi Piace":
    8.571
    Premettendo che non ho il terminale in questione, potresti provare a fare un reset a fabbrica prima di fare l' aggiornamento, e di togliere eventuale microSD
     
  6. Paliddu87

    Paliddu87 Baby Droid

    Iscritto:
    22 Mag 2015
    Messaggi:
    6
    "Mi Piace":
    2
    Ciao ragazzi, intanto grazie per la dritta e mi scuso per aver risposto solo adesso.
    Oggi ho provato a togliere sim e micro sd ed effettuare un wipe, ma nulla...
    Dopo aver riconosciuto un aggiornamento firmware via ota il cell lo scarica e mi chiede di installarlo, ma dopo qualche istante (durante l'installazione del nuovo firmware) mi da errore.
    11647141_1009255452438642_547931953_n.jpg
    Ribadisco che non sono stati effettuati root o modifiche di alcun genere al cellulare... boh
     
  7. elia_11

    elia_11 Silver Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    4.986
    "Mi Piace":
    1.382
    Strano di solito questo succede quando non hai la recovery originale

    Inviato da Mountain View
     
  8. Paolo Puccio

    Paolo Puccio Baby Droid

    Iscritto:
    3 Gen 2014
    Messaggi:
    3
    "Mi Piace":
    0
    Salve, anch'io ho lo stesso smartphon, e appena avvio l'aggiornamento mi spunta il robottino android con il triangolino rosso e la scritta "nessun comando".
     
  9. elia_11

    elia_11 Silver Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    4.986
    "Mi Piace":
    1.382
    Posta uno screen per favore

    Inviato da Mountain View
     
  10. Paolo Puccio

    Paolo Puccio Baby Droid

    Iscritto:
    3 Gen 2014
    Messaggi:
    3
    "Mi Piace":
    0
    Ho appena risolto, dovevo prima fare un aggiornamento che precede quello di Lollipop, ovvero il UL-ASUS_T00F-WW-2.22.40.53 e poi appunto quello relativo a Lollipop UL-ASUS_T00F-WW-3.23.40.52
     
  11. kalel77

    kalel77 Power Droid

    Iscritto:
    10 Lug 2013
    Messaggi:
    13.000
    "Mi Piace":
    8.571
    per capire, non arrivano in sequenza gli ota?
     
  12. Paliddu87

    Paliddu87 Baby Droid

    Iscritto:
    22 Mag 2015
    Messaggi:
    6
    "Mi Piace":
    2
    Ma lo hai flashato a mano? o tramite ota??