[SOS] [NO MODDING]Domande | Dubbi su ZenFone 6 (A600CG)

Discussione in 'ZenFone 6 (A600CG)' iniziata da kalel77, 16 Apr 2015.

Condividi questa Pagina

  1. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.569
    domande dubbi e problematiche legate allo ZenFone 6 (A600CG) (no modding)
     
  2. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    Salve,
    sono nuovo su questo forum, non so se questa sia la sezione adatta al mio problema per questo chiedo in anticipo scusa.
    Ho un Asus Zenfone 6 T00G, da circa due mesi il telefono può essere caricato solo da spento e non si collega più al pc, inoltre da un mesetto si spegne ed accende da solo. Di cosa si può trattare?
    Grazie
     
  3. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.569
    Ciao il telefono e' completamente originale? Hai provato con un ripristino dati a fabbrica?
     
  4. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    Ciao! si è completamente originale ed ho già effettuato un ripristino dati di fabbrica ma non è cambiato nulla
     
  5. Phil Stelar

    Phil Stelar Super Moderator Membro dello Staff

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.080
    "Mi Piace":
    3.819
    Hai provato a revocare i permessi dell'USB Debug da Opzioni Sviluppatore e a ridare la spunta? Questo almeno per far riconoscere il device al pc.
     
    A kalel77 piace questo elemento.
  6. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    No! come posso farlo?
     
  7. Phil Stelar

    Phil Stelar Super Moderator Membro dello Staff

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.080
    "Mi Piace":
    3.819
    Vai su Opzioni>Opzione Sviluppatore> e vedi se l'opzione USB Debug è spuntata oppure no. Se non è spuntata, spuntala e poi collega il device al pc e ci fai sapere se lo riconosce.
     
  8. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    niente, non lo riconosce
     
  9. cranio84

    cranio84 Silver Droid

    Iscritto:
    2 Set 2013
    Messaggi:
    2.977
    "Mi Piace":
    1.320
    Visto che lo hai da solo 2 mesi io ti consiglio di portarlo in assistenza così da usufruire della garanzia per farlo riparare senza esborso di soldi da parte tua

    Inviato dal mio FRD-L09 utilizzando Tapatalk
     
  10. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    Il telefono non è più in garanzia perchè ha due anni, ma da due mesi ha questi problemi. Scusate forse mi sono spiegato male
     
  11. cranio84

    cranio84 Silver Droid

    Iscritto:
    2 Set 2013
    Messaggi:
    2.977
    "Mi Piace":
    1.320
    Nono, ho letto male io, rileggendo bene si capisce perfettamente quello che volevi dire, detto questo, secondo me l'ultima strada da provare resta quella di flashare manualmente l'ultimo fw ufficiale disponibile per questo dispositivo e sperare si risolvere

    Inviato dal mio FRD-L09 utilizzando Tapatalk
     
  12. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    Mi potresti dire come fare? speriamo riesco a risolvere
     
  13. cranio84

    cranio84 Silver Droid

    Iscritto:
    2 Set 2013
    Messaggi:
    2.977
    "Mi Piace":
    1.320
    Dammi un po di tempo che cerco la procedura per gli smartphone asus, dato che non ne ho mai avuto uno devo prima informarmi bene io

    Inviato dal mio FRD-L09 utilizzando Tapatalk
     
  14. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    Ti ringrazio!
     
    A cranio84 piace questo elemento.
  15. cranio84

    cranio84 Silver Droid

    Iscritto:
    2 Set 2013
    Messaggi:
    2.977
    "Mi Piace":
    1.320
    Questa è la procedura ufficiale asus, come potrai vedere c'è la procedura automatica che a noi non serve e la procedura manuale, leggi bene la procedura manuale nella quale troverai un Link che ti rimanda alla pagina di download del firmware per i vari telefoni, basta inserire il tuo modello è scarichi il fw, segui la procedura e non avrai problemi, nel caso posta pure qui è vediamo di aiutarti
    https://www.asus.com/it/support/faq/1009748

    Inviato dal mio FRD-L09 utilizzando Tapatalk
     
  16. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    Niente! stessi problemi
     
  17. Cristian

    Cristian Super Moderator Membro dello Staff

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.684
    "Mi Piace":
    5.647
    hai gia fatto/provato la procedura sopra linkata da @cranio84 ?
     
    A cranio84 piace questo elemento.
  18. cranio84

    cranio84 Silver Droid

    Iscritto:
    2 Set 2013
    Messaggi:
    2.977
    "Mi Piace":
    1.320
    Se hai eseguito la procedura alla lettera ed i problemi sono rimasti, purtroppo credo non ci sia più nulla da fare, o comunque io non saprei più come aiutarti

    Inviato dal mio FRD-L09 utilizzando Tapatalk
     
    A Cristian piace questo elemento.
  19. annangelo1

    annangelo1 Baby Droid

    Iscritto:
    28 Ott 2016
    Messaggi:
    10
    "Mi Piace":
    1
    Nella procedura é richiesto il collegamento telefono pc, e io non posso farlo!!Grazie mille a tutti per l'aiuto
     
  20. cranio84

    cranio84 Silver Droid

    Iscritto:
    2 Set 2013
    Messaggi:
    2.977
    "Mi Piace":
    1.320
    Non devi per forza collegare il telefono al pc, basta scaricare il fw direttamente dal telefono

    Inviato dal mio FRD-L09 utilizzando Tapatalk